Jump to content

Clutch Slipping While Still Within Spec?

Recommended Posts

Posted (edited)

I've searched the forums and I couldn't find anything quite like my predicament, so direct me to it if you know of one. 

I was doing wheelies (not ideal for a clutch, I know) and my clutch started slipping; revving up with no bite. I limped it home and started doing some research.

I've never delved into a clutch before, but I carefully took it all apart and checked it, and the fictions plates as well as the springs (longer than the limit, right?) are still well within spec. The metal plates all still have those small diamond dimples in them, although I'm not sure how big they are supposed to be. They did had some very slight blue hue on them when I angled the light just right, but only on some spots. I haven't checked for the 0.1mm of warpage yet because I don't really have any spare glass to use.

I also recently replaced my clutch lever, but I made sure there is adequate freeplay before the clutch engages. I can't imagine it could be rubbing if there's freeplay and the springs are in spec?

I also noticed that the mating surface of the... flywheel?... is polished to an almost mirror-like finish. This has me suspicious, but again, this is the first clutch I've ever seen.

I can take more photos if that's helpful.

Edit: the bike has 21k miles on it, and presumably this is the stock clutch (she's been around the block) 

DSC_0360.JPG

DSC_0357.JPG

Edited by KevinIsInUse
added mileage

Share this post


Link to post
Share on other sites

I know nothing,,,,,,but. You didn't switch oil brands lately did you. Just wondering if an automotive oil with friction modifiers was used?

  • Like 1

Share this post


Link to post
Share on other sites
I know nothing,,,,,,but. You didn't switch oil brands lately did you. Just wondering if an automotive oil with friction modifiers was used?
I just changed it, not sure what was used prior to me owning it but I looked and the brand I used does in fact have friction modifiers. Would that really affect the clutch to the point where it slips? If so I'll change it but I'd like to explore any other avenues before I go putting it all back together again.

Share this post


Link to post
Share on other sites

Again I know little. But any friction modifiers in a wet sump/clutch is strickly forbidden. I know that's the problem but don't know if it's too late to fix it by changing oil.

  • Like 1

Share this post


Link to post
Share on other sites
Again I know little. But any friction modifiers in a wet sump/clutch is strickly forbidden. I know that's the problem but don't know if it's too late to fix it by changing oil.
Too late to fix what? Could it have done any kind of damage to the clutch? And if so, what would I need in order to repair it? Thanks a ton for the help, I never knew that about the oil.

Share this post


Link to post
Share on other sites

I don't know if the clutch plates can be washed or soaked to remove the friction modifiers. Someone with knowledge will chime in be patient. The good news is I'm sure that is the problem. The bad, new clutch plates.

  • Like 1

Share this post


Link to post
Share on other sites

Okay, the oil is the issue for sure.  I would clean off the clutch parts with brake cleaner to remove all traces (best you can) and then use a recommended oil.  Oil is like tires/chains/sprockets etc.  there are a ton of solutions, and even more opinions.  That having been said, several of us Zers in Ottawa are using Shell Rotella T-6 5W40 and are having good performance, without issues.

Share this post


Link to post
Share on other sites

Do you think it would be absolutely necessary to change the filter as well? I have to order them online unfortunately.

Share this post


Link to post
Share on other sites

Change it all and then after cleaning off the clutch plates real good with brake cleaner soak the fiber clutch plates in 10w_40 motorcycle oil (JASO MA )overnight and reassemble the clutch using new pressure plate springs and set your free play.

 

 

 

 

Share this post


Link to post
Share on other sites

This may sound funny but did you check the cable at the lever perch?  I had a bike and was trying to chase down a clutch problem that ended up just being a cable that was out of adjustment..

  • Like 1

Share this post


Link to post
Share on other sites

I would clean the plates and pre-soak in the new oil.

Measure all of your clutch springs to make sure they are within spec for free length.

Changing the oil filter would be best but if it's difficult to get then just dry it as best you can, wrap it in a clean rag and wait for as much oil as possible to wick out. Then pour some of the new oil through it. Do it from outside to inside as that it the normal flow direction.

Then reassemble and fill with the proper bike spec oil, all being well it'll be back to normal after that.

Share this post


Link to post
Share on other sites
12 minutes ago, Bushman said:

This may sound funny but did you check the cable at the lever perch?  I had a bike and was trying to chase down a clutch problem that ended up just being a cable that was out of adjustment..

I was out riding with a friend and his DRZ started slipping just after we did a river crossing, which was very concerning at the time. Turned out to be very small stick (tree branch) trapped in behind the clutch lever at the crank case!

Share this post


Link to post
Share on other sites

 

Have not seen any motorcycle clutches slip while using automotive spec energy conserving oil but did see two different ATV clutches slip while using it. Both were disassembled and plates and springs were within spec. Reassembled and filled with non energy conserving oil and slippage went away. Did not clean up the plates or flush filters. Fresh oil was sufficient to dilute what old oil remained to a point no friction modifier remained. Also see no need in changing perfectly good clutch plates. 

  • Like 3

Share this post


Link to post
Share on other sites
2 hours ago, KevinIsInUse said:

Do you think it would be absolutely necessary to change the filter as well? I have to order them online unfortunately.

If there's a NAPA near you, they sell oil filters for the DRZ400... part # PS 7931

Share this post


Link to post
Share on other sites
 
Have not seen any motorcycle clutches slip while using automotive spec energy conserving oil but did see two different ATV clutches slip while using it. Both were disassembled and plates and springs were within spec. Reassembled and filled with non energy conserving oil and slippage went away. Did not clean up the plates or flush filters. Fresh oil was sufficient to dilute what old oil remained to a point no friction modifier remained. Also see no need in changing perfectly good clutch plates. 
I've seen a few different motorcycles that their clutches slipped bad from using synthetic car oil over the years both large metric rice rockets to dirt bikes.ymmv

Share this post


Link to post
Share on other sites

I have clutch slippage in my new to me 1990 DT200R. Had this with many bikes over the years, I'm sure it was oil related in many cases. You are getting great advice for that, Change it out for the right stuff and don't be surprised if it takes a couple frequent changes to get proper clutch action back. 

For a bike with 21K and some rough life, glazed fibers are a possibility. Like said, if it is apart, change them out for very little money. You can rough them up but don't expect miracles, especially if they were contaminated with friction reducers. (web photo)

image.png.856888ca63ec217f4dddcd010ce7c30f.png

Any drag on the cable can cause slippage. A kink or sharp bend or even just an old cable. I replace clutch cables every few years just because a new one feels so good. $30 well spent. 

Some have have a complicated linkage with and adjustment screw or gasket shims to get the lever swinging through right angles. If not adjusted right clutch will pull hard and not clear freely. I do not know if or how this applies to the DRZ. (web photo)

image.png.6ddcf9f5f1ef03d2a0bebc39354a3411.png

Finally, 21K miles can wear notches in the basket and impair free movement of the plates. New inner and outer baskets are the best answer, or you can file the notches out. 

image.png.44f936261f69a5eed2b960d531a322be.png

(web photo)

Share this post


Link to post
Share on other sites

This is in reply to the clutch slipping ; 21k  you need to check the  spring pressure at the correct height by the 

manual; if they got hot REPLACE them; also if  fly wheel surface looks glazed it must be re surfaced ; the basket as mentioned if there is any worn grooves the plates cannot function properly;  you probably have weak springs letting

to much slip heating everything up   "bad news It's not the oil"--!

Share this post


Link to post
Share on other sites

Awesome thanks for the help guys. I'll put it all back together and give it a go.

Also, last question, I am cleaning everything and I noticed one of the friction plates has larger contact points than the rest. I'm assuming this is the one that contacts the flywheel? I didn't keep them in order aside from noting that they alternate.1559856319511.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×