Jump to content
  • 0
I'm trying

Multiple replies

Question

I'm on the mobile version on line( not the app ) and when I reply and save in a thread, it's not showing. It just goes back not showing my reply in the thread like it didn't save. So I go out of the thread and then go back in shows the multiple replies I sent bc I tried saving over again bc it's not showing that I replied.

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 1

That usually happens when a web browser is holding expired web files in the cache. It will usually resolve itself within a few hours, but you can force it to update by clearing your browser cache (temporary intent files).

Share this post


Link to post
  • 0
31 minutes ago, Brian Wilson said:

That usually happens when a web browser is holding expired web files in the cache. It will usually resolve itself within a few hours, but you can force it to update by clearing your browser cache (temporary intent files).

Looks to be resolved now. I'll look to clearing the cache on my browser. Thx for the reply.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...