Jump to content
Sign in to follow this  

2006 Drz400sm wierd engine noise :/

Recommended Posts

Hi, I have recently replaced the fuel valve on my fuel tank since the previous one was leaking then when I started the bike up noticed this wierd sound never heard it before.

At first I thought the oil was low so I drained the oil from the outlet in the frame and refilled it with 15w50 oil took about 1.5L to correct level didn't notice any metal fragments of any kind.

Radiator fluid is good. It is a 2006 model with about 23000km on it. No big bore but does have a wossner piston. No 3x3 airbox mod. The engine was rebuilt at 10000km.

Here is a video of the bike in idle:

Video

https://youtu.be/kN5jaEEOYMs

Edited by Nosyliamster55
Added the link to video

Share this post


Link to post
Share on other sites
11 hours ago, Nosyliamster55 said:

Hi, I have recently replaced the fuel valve on my fuel tank since the previous one was leaking then when I started the bike up noticed this wierd sound never heard it before.

At first I thought the oil was low so I drained the oil from the outlet in the frame and refilled it with 15w50 oil took about 1.5L to correct level didn't notice any metal fragments of any kind.

Radiator fluid is good. It is a 2006 model with about 23000km on it. No big bore but does have a wossner piston. No 3x3 airbox mod. The engine was rebuilt at 10000km.

Here is a video of the bike in idle:

Video

https://youtu.be/kN5jaEEOYMs

Have you looked into the oil filter to see if it has some metal shavings?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...