Jump to content
Sign in to follow this  

08 KTM 450 EXC-R metal in oil?

Recommended Posts

I recently changed my oil. I saw what it looked like to be metal fuzz on the oil screen and on the drain plug. It's been running fine it just has me curious. I then checked the oil filter and there was no metal fuzz or shavings. Am I good? What can this be? is this common. ? Mind you this is the first oil change I've done since I bought the bike last week. I don't know when the last time the owner did a oil change. 

Share this post


Link to post
Share on other sites

Agree, nothing to worry about. Use good quality oil and change regularly, they all have a lot of shavings in the oil, its a KTM feature.

  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, Doc Brown said:

Agree, nothing to worry about. Use good quality oil and change regularly, they all have a lot of shavings in the oil, its a KTM feature.

I have noticed a large reduction in metal after 40hrs and with 300mi or less oil intervals the magnet becomes  almost clean when checked. Im using 10-50 Mobil 1

  • Like 1

Share this post


Link to post
Share on other sites
51 minutes ago, Airboss/oc said:

I have noticed a large reduction in metal after 40hrs and with 300mi or less oil intervals the magnet becomes  almost clean when checked. Im using 10-50 Mobil 1

That's my view, metal is greatest when new and lessens after 40 or 50 hours, to where you can run 15 or 20 hours oci. If metal begins growing in size afterwards, an issue is developing somewhere.

After I did my bottom end rebuild, keeping the same clutch, but new bearings through out the motor , including new counter shaft and new 6th gear set, I wasn't able to run 15 to 20 hours intervals till after the 3rd oil change, as these new parts did shed some metal. No where near the op's original picture or the second one, I never saw that much metal till I was having a failure in progress.   

Afterwards debri is very low, as in met expectation., and considered normal.

The ops seconds pic, (with the least metal),

 

 

I would expect to run a 100 or more, without cleaning the magnet to see near that kind of metal.

Imo , I suspect metal mush on the magnet, is 90% gear teeth, more than anything else, as a norm.

 

 

 

 

 

Edited by Spud786
  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, Airboss/oc said:

I have noticed a large reduction in metal after 40hrs and with 300mi or less oil intervals the magnet becomes  almost clean when checked. Im using 10-50 Mobil 1

Yes, that is what I experienced as well. When I bought my 2017 300 it was so bad at the first oil change that I took the old oil and brought it to the dealer and asked him to take pictures. Next few oil changes it was still bad but bike run perfectly well. It got better and better and at 70 hours it was more or less gone and all I could find was the usual sludge from the clutch particles that KTM is known for.

On my friends 350 4 stroke it was even worse and we found a small part of a snap ring on the magnet. My bud was very anxious that the engine will fail soon but it run flawless for over 200 hours.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...