TT site problems

Once and a while, when I enter a post and click the back button, I get sent to the right forum, but with posts from like a week before. To get back to the current posts, I have to exit the window and reclick on the yz400/yz426 forum. Does anyone else have this problem? :)

No, but sounds like a cookie problem. Make sure you know your username and password and delete all the cookies. I think the link for that is on the FAQ page.

Good luck,

mwc

mx rider

Mark may be right it can be a cookie issue a few things

what broswer do you use ?

I.E. Version

Netscape Version ?

I.E. has a bad habit of not updating or purging the old cookies. Youe setting may not be correct as far as refreashing each time a page is accessed....

I use I.E. I deleted the cookies, so well see how that works.

What version you runnign in I.E.

To Check go to Help / About Internet Explorer

It still happens. I am using 5.00.2614.3500IC

[ June 10, 2002: Message edited by: mxrider426 ]

Upgrade to 6

go to tools windows update and upgrade to 6.0

5.0 had it share of problems

Originally posted by mxrider426:

Once and a while, when I enter a post and click the back button, I get sent to the right forum, but with posts from like a week before. To get back to the current posts, I have to exit the window and reclick on the yz400/yz426 forum. Does anyone else have this problem? :)

Your browser is grabbing the page from your cache. Hit CTRL-R to reload the page from current.

once he gets upgraded in the I.E options you can set this to be automatic

by going to

tools/Internet Options/Settings

Check the Automaticlly

This will check each time the page is refreashed or you back or forward to it.... :)

I havent upgraded yet, but the option that you are refering to is availible. Should I click it?

Sure what do you have to loose

I would suggest upgrading though.... Better javavm in 6, the site TT, is a java based site

!!!NO DONT UPGRADE!!!

Hah fooled ya :)

Had me for a sec. Well I upgraded and changed setting to automatic. Hopefully it will work now.

let me know

no problems Anymore!!!! :)

:) Yip Yip Yipppppiiiieeeeee

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By PFOS58
      Lightly used Clarke Gas Tank (model #11614) for a 2010-13 YZ450F.  Includes cap.  For fuel injected YZ450F, so needs to have fuel pump transferred over.  Rest of stock tank hardware fits perfectly.  2.8 gallon capacity, so great for desert, hare scrambles, or WORCS.  Retails for $240.
      E-mail me with any questions or offers at billsworld@scinternet.net
      Buyer pays shipping from 84726.
    • By faizakhtar125
      Like this comment if you have a YZ. I want to see how many people have YZ's, especially YZ125's
    • By PFOS58
      ProMoto Billet KickIt kickstand for 2010-13 YZ450F.  Model 5006.  Used, but in good shape.  Buyer pays shipping from 84726.  Will take PayPal.
       
    • By PFOS58
      Used FMF Factory 4.1 Full Exhaust System. Includes slip-on muffler and two piece header.  Includes approved spark arrestor.  No dings or dents.  Fits YZ450F from 2010 to 2013.  You pay shipping from 84726.
    • By Christopher Harkins
      2009 YZ 250 for sale. Brand new top end, no hours on it. Pro circuit pipe and silencer. No trades. Selling for $3300.