Jump to content

old cr500

Recommended Posts

hey guys i recently bought a 1985 cr500 things in decent shape i paid rite around 1400 for it anyway i cannot for the life of me start this bike by kick starting it although i can pull start it easily i get the wife to give me a little pull with the truck i put it in 5th and get bit of spd soon as i drop.the clutch she fires up easily so after like 10mins of jst putting it around she jst boggs and dies i know it sat for a long time so first thing i thought of was crank seals they where cheap and easy to replace as you can change both them without splitting the cases so i done that and get the same thing 10 mins running she boggs and dies now i should have checked for spark after she dies but it never crossed my mind untill i got back home what do you guys think likely the stator has gone sour any thoughts thanx

Share this post


Link to post
Share on other sites

First of all, figure out why it won't kick start and get a manual. Check compression, new plug, fresh premix, clean/oiled air filter, clean carb, etc. Sounds like enough time to get hot so, yeah, it could be stator but diagnose it. Parts changing blindly gets expensive.

PS: watch a video on CR500 starting drill on YouTube. 

Edited by HRC27

Share this post


Link to post
Share on other sites

hey guys i recently bought a 1985 cr500 things in decent shape i paid rite around 1400 for it anyway i cannot for the life of me start this bike by kick starting it although i can pull start it easily i get the wife to give me a little pull with the truck i put it in 5th and get bit of spd soon as i drop.the clutch she fires up easily so after like 10mins of jst putting it around she jst boggs and dies i know it sat for a long time so first thing i thought of was crank seals they where cheap and easy to replace as you can change both them without splitting the cases so i done that and get the same thing 10 mins running she boggs and dies now i should have checked for spark after she dies but it never crossed my mind untill i got back home what do you guys think likely the stator has gone sour any thoughts thanx
Check your carb and plug, 500's came jetted fat particularly the pilot, I'm at 1k ft. altitude and run a 48 pilot, start with the easy stuff 1st, Plenty of info out there, you should be able to tell if you have compression.

Share this post


Link to post
Share on other sites

 A bike that old and hasn't run in some years needs some love and attention. All good points already mentioned. I would also be checking the right side engine cover hose fittings. They are known to be corroded and eaten away from coolant. Biggest thing to check is compression, then make sure the exhaust doesn't have a rodents nest in it, then jet the carb to factory spec's and or FMF if you have their pipe. What does the plug look like after it's run for 10 mins? Me personally I would pull the engine and do a complete tear down and replace any and all bearings, seals and gaskets. If the compression is good make sure the piston is not cracked and the big end of the rod has no up and down play. Replace the water pump seals and bearing as well. 

Share this post


Link to post
Share on other sites

hey fellas great info and i totally agree with all the above my buddy was able to kick start it and she fired for him it jst takes a lot to kick it over is all i was saying i done the seals so far and yes the coolant did destroy the right side outer case i jb welded it im hoping its enouph but she fired up and the exhaust was leaking like crazy so i jst shut r down it was getting a bit warm so need to clean that up and givr a bit more love before trying it again thanx guys

Share this post


Link to post
Share on other sites
On 10/1/2019 at 2:19 PM, twostroke69 said:

hey fellas great info and i totally agree with all the above my buddy was able to kick start it and she fired for him it jst takes a lot to kick it over is all i was saying i done the seals so far and yes the coolant did destroy the right side outer case i jb welded it im hoping its enouph but she fired up and the exhaust was leaking like crazy so i jst shut r down it was getting a bit warm so need to clean that up and givr a bit more love before trying it again thanx guys

Get a decompresser fitted if you're having trouble booting it over, makes the world of difference.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...