Jump to content

Clutch cable pulls all the way in with out disengaging the clutch

Recommended Posts

Help my dirt bike clutch pulls all the way in and does not go back this happend after I took my recluse out and put the stock back in. I have all the cable  adjustments all the way out. 

image.jpg

Share this post


Link to post
Share on other sites

Probably something is missing, have to take it apart to find out.  The bearing is supposed to have a washer on both sides.  When apart, work the cable and make sure the rod is pushing out.

Share this post


Link to post
Share on other sites

MjAxNTQzMw-484d59e0.pngPull the cover, pull the springs, reach through and turn the lifter arm and make sure it actually lifts the pressure plate. If not, pull the pressure plate and figure out what you forgot to put back. If you missed 17 and 20, that would do it for sure.

Share this post


Link to post
Share on other sites
On 10/14/2019 at 6:57 PM, Garage_Dog said:

Yep, pull it all apart and double check everything is there.  Maybe you forgot a disc?

https://www.partzilla.com/catalog/honda/motorcycle/2008/crf150rb-a-crf150rb/clutch

 

if he forgot a plate, the pressure plate would be bottomed on the hub, or very very close to it. That would cause the exactly opposite issue with the cable as the wedge cut into the lift arm would be fully back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...