Jump to content

2010 rmz 250 won’t start. Please help!!

Recommended Posts

I just put a rekluse in and changed the engine oil and rode it around last night. I get up this morning too it off with gas and it won’t start! It ran perfect last night, and now all of a sudden it won’t start. I can tell it’s trying to because when I hold the kill switch it just dies instantly but without it it bumps a little like it wants to start. Could someone please help me out. 

Edited by ParkerM85
Add tags

Share this post


Link to post
Share on other sites

Does that Rekluse have any special instructions about the clutch cable free play.

Something you might have adjusted when the engine/clutch components were warm and now that they've cooled down don't act the same ??

Share this post


Link to post
Share on other sites
18 minutes ago, mlatour said:

Does that Rekluse have any special instructions about the clutch cable free play.

Something you might have adjusted when the engine/clutch components were warm and now that they've cooled down don't act the same ??

It does, but should that have anything to do with starting

Share this post


Link to post
Share on other sites
28 minutes ago, ParkerM85 said:

It does, but should that have anything to do with starting

True, unless you are trying to start it while in gear.

Share this post


Link to post
Share on other sites
Just now, mlatour said:

True, unless you are trying to start it while in gear.yeah I’ve had it in neutral. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...