Jump to content

250cc Loncin No spark and have fitted new stator

Recommended Posts

Hello I was hoping for some advise/ help

i have a 250cc dirt bike running a Loncin engine lc166fmm but can’t get a spark. 
I have watched videos on YouTube and checked all wires and the only 1 I could find to be any issue with was the black wire with red stripe coming from the stator. I then bought a new stator the identical of the factory one but is still causing the same issue and when I check it with a multi meter, putting the connectors between this wire (black with red stripe) and the ground it doesn’t show any readings. I also checked the blue wire with the white stripe and it shows a correct reading

not sure what else to look at or that I can change to get a spark. 
Welcome to any advise and help thanks in advance I have also added pictures of the new stator fitted and can get any more photos or information required that may help. 
Thanks, 

1DBC4902-6220-4C5D-A45B-7BF8BC6AD2AA.jpeg

74F6D4DE-E413-452F-A49D-74FBE32FDB4F.jpeg

3BBAFEC3-20FF-4B69-A961-5877C59A70F9.jpeg

Edited by Daragh Travers

Share this post


Link to post
Share on other sites

Bad cdi? Or kill switch?  Kill switch was my spark issue, pulled that wire from my cdi and got spark again.

Share this post


Link to post
Share on other sites

Put a new CDI box on last night and changed come of the connectors and added a Forrest kill switch. I then got spark not sure what 1 done it but thanks so much for the help 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...