Jump to content

DRZ Hot Cams issue resolved

Recommended Posts

Back in February I posted a suspected timing issue with some Hot Cams I had acquired. After searching these forums, talking to a few of you and seeing pictures of the timing marks exactly as mine looked( intake dots not aligning with head plane, intake cam lobes not near the two o'clock position)and being told this was normal I was still not feeling it. I contacted Hot Cams and was told by one employee that timing was right. I should mention I used the 15pin count with a chain having 2000 miles on it. Bike had new BBK and FCR, MRD, ran okay but not nearly what it should be based on similar build with E cams. After a couple of weeks thinking about it I called Hot Cams back and spoke with another employee, he had me send in photos to show his cam guy. He also stated I was the first person to ever complain of lack of power with their cams. I mentioned I had read several post about the timing marks not aligning and that I had a friend who is a head tech at a local large chain dealership working on a DRZ with exactly the same cam/timing issue on a lift as we spoke. I mention this to show I am def not the only one having this issue. Anyway, they had me send the cams in and found the gear had slipped or was installed incorrectly on the intake cam that amounted to approx 1.5 teeth off. They stated the exhaust was fine but sent me a new complete set. No idea if the exhaust cam was good or if they were just being nice? So point being, if your Hot Cams cams aren't aligning correctly you may want to talk to them...

  • Helpful 1

Share this post


Link to post
Share on other sites
30 minutes ago, bumtarder said:

So how do they align on your motor?I'd be interested to see a pic of the replacement cams installed please.

I threw in some E cams I had when I took these out to send in. When I get some time I’ll reinstall and see what happens and post pics. I’m wondering myself. 

Share this post


Link to post
Share on other sites

Yea pls post your allignment at TDC before and after, also what type and batch of hotcams are you using. 

On a slight separate note, does the gear alignment and count matter if lobes are oriented correctly at TDC?

Share this post


Link to post
Share on other sites
1 hour ago, RingwoodRaceway said:

Yea pls post your allignment at TDC before and after, also what type and batch of hotcams are you using. 

On a slight separate note, does the gear alignment and count matter if lobes are oriented correctly at TDC?

How do you know that the lobes are aligned at TDC?.  You would need a degree wheel to set that up?

Share this post


Link to post
Share on other sites

What's your plan for the "E" cams when you get this sorted?

Share this post


Link to post
Share on other sites
On 5/25/2020 at 6:12 PM, Bad Bob said:

What's your plan for the "E" cams when you get this sorted?

Actually, the bike is running awesome with the E cams. I'm not going to waste my time swapping out. I may swap these Hot Cams into my next build and see what happens/ 

Share this post


Link to post
Share on other sites
On 6/2/2020 at 2:31 AM, mannurse727 said:

Actually, the bike is running awesome with the E cams. I'm not going to waste my time swapping out. I may swap these Hot Cams into my next build and see what happens/ 

For kicks leave the E exhaust in and swap to the hotcams stage two intake. It’s a great combo in my opinion. It’s not as peaky as the hotcams alone with a good spread of power across the range. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...