Jump to content

Recommended Posts

Well ya know what the farmer said when his cow died 

 

 

It never did that before .... 

  • Haha 3

Share this post


Link to post
Share on other sites
40 minutes ago, Adrien Bechard said:

80 honda xl185. Doesn't seem to go in gear but I took off the cover and it changes gears just fine. Clutch looks good too.

Just so you know, I didn't reply, because I don't have a clue :D. I didn't want you to think I just left you hanging 😉

Crypto sounds pretty confident. I'd imagine there's a reason why :D. I reckon he might be speaking from experience.

Good luck.

Edited by Drop-Bear

Share this post


Link to post
Share on other sites
37 minutes ago, Adrien Bechard said:

I had the cover off and it shifts through the gears just fine.

How do you shift through all the gears just fine without the rear wheel turning?

If you can spin the rear wheel on a stand and shift through all the gears "just fine,"  then you should be looking at the primary gear, unless the clutch isn't turning with the wheel.

Edited by crypto666

Share this post


Link to post
Share on other sites
5 minutes ago, crypto666 said:

How do you shift through all the gears just fine without the rear wheel turning?

If you can spin the rear wheel on a stand and shift through all the gears "just fine,"  then you should be looking at the primary gear. 

Take photos of linkeage inside cover

Share this post


Link to post
Share on other sites

Sorry guys....I just got back into bikes after 20 years....I'm a lil rusty. I got the day off tomorrow.

I'll rip it apart again and take some pics.

Thx for the help.

Edited by Adrien Bechard
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, 777654321 said:

Take photos of linkeage inside cover

I'm not going over to his house.  His dog is mean.

  • Haha 1

Share this post


Link to post
Share on other sites

Ok...so if push down on the kickstarter it turns everything...but if I rotate the back wheel only the clutch basket moves when in gear.   Help20200630_112528.jpg.27d8cd062e199817e056b307c1daaea3.jpg

Share this post


Link to post
Share on other sites

In that 2nd pic those clutch plates look discolored from heat. Clutch plates along with clutch springs may be worn, causing the clutch to slip. I don't see much oil residue around that open case either. It did have oil in it, right? 

Share this post


Link to post
Share on other sites

It also looks like the clutch plate tangs have worn deep grooves into the outer clutch case. The clutch won't engage or disengage properly.

Share this post


Link to post
Share on other sites
On 6/29/2020 at 2:20 PM, Adrien Bechard said:

Was riding along fine ....then no more. Bike runs....seems to shift through gears....clutch seems to engage/disengage....what's wrong????

Clean the carb, might of got a bit of debri in the carburetor jets

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...