Jump to content

Clutch problem

Recommended Posts

Hey so I just picked up a 09 rmz 450 the bike is mint but I noticed when I turn the handlebars all the way to the right the clutch pulls itself in a little bit and when I turn the them all the way to the left the cable goes slack, clutch works normally when the handlebars are straight. Is this normal?? Or is the clutch cable not routed or adjusted properly or something??

Share this post


Link to post
Share on other sites

Sounds like cable not routed properly 

Share this post


Link to post
Share on other sites
On 7/5/2020 at 10:00 AM, Pmv17 said:

Sounds like cable not routed properly 

Is there anywhere I can find a diagram to show me how to properly route the cable?

Share this post


Link to post
Share on other sites

It’s most likely in the service manual, I have one for a 2010-2012 rmz250 I can check in a bit, I imagine the cable routing is pretty close to the same

 

just checked in the manual and didn’t see anything about cable routing, only thing I can suggest is taking the tank seat, tank, and dad shrouds off and just check it out and see what seems to make the most sense or doesn’t bind up. Sorry I can’t be of more help

Edited by Pmv17

Share this post


Link to post
Share on other sites

Maybe this will help, these are pics from my buddies 12 rmz250 
 

3CB6E0DC-69B2-4242-886A-53177E13AD74.jpeg

BF46DE0D-A900-4999-9BD6-B3F34F6A3769.jpeg

85F08057-AF89-445C-9663-B778CC59B911.jpeg

2FC5A67B-69BB-43B2-B572-D14B9FE9591D.jpeg

6F0EDBFB-5B44-48E4-A5F6-E8E06AC6B9A2.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...