Jump to content

Trouble starting KX250f when hot

Recommended Posts

I have a rebuilt 2009 kx250f that runs very well and usually starts on the first or second kick from a cold start.

After riding for a while and stopping, it is sometimes almost impossible to get the bike started again by kicking it. If I push start it, it starts up with no problems and runs perfectly. 

I usually have to let it sit for 10 minutes or so before trying to start it again. I mainly ride the bike on trails.

I cleaned the carb a couple weeks ago, but I also don't think this would be the problem since it starts up no problem sometimes.

Any ideas why the bike would have this problem? It's almost perfect aside from this issue.

IMG_1668.jpg

Share this post


Link to post
Share on other sites

Pull the hotstarter lever to start it when hot.  Essential on my 2010 bike.  

  • Helpful 1

Share this post


Link to post
Share on other sites

Even when I pull the hot start this happens. Sometimes it starts on the first kick with the hot start pulled in, other times I will kick it for 10 minutes straight...

Share this post


Link to post
Share on other sites

Try a new spark plug. And measure the valve clearances.  

If it doesn't start with correct technique and new plug, then it's usually the valves and seats are worn and leaking.  Difficulty starting when hot is the main symptom.  

Probably over half the posts in this forum for technical advice needed on the kx250f are due to leaking valves.  Kawi chose hard brittle steel for the seats, which trashes the Ti valves.  Usually the left intake goes first. 

  • Helpful 1

Share this post


Link to post
Share on other sites
14 hours ago, numroe said:

Try a new spark plug. And measure the valve clearances.  

If it doesn't start with correct technique and new plug, then it's usually the valves and seats are worn and leaking.  Difficulty starting when hot is the main symptom.  

Probably over half the posts in this forum for technical advice needed on the kx250f are due to leaking valves.  Kawi chose hard brittle steel for the seats, which trashes the Ti valves.  Usually the left intake goes first. 

👍

Share this post


Link to post
Share on other sites

I replaced the spark plug, to no avail. I am afraid you're right, that I'll have to replace the valves. I didn't think that was likely though since it was just rebuilt a year ago

Share this post


Link to post
Share on other sites
16 minutes ago, kdawg001 said:

I replaced the spark plug, to no avail. I am afraid you're right, that I'll have to replace the valves. I didn't think that was likely though since it was just rebuilt a year ago

All rebuilds are not equal. Even if it had all new Ti valves installed, if the seats were not recut, or too damaged to be recut and not replaced, then they could have trashed new Ti valves very quickly.

The usual options for you now are:

1. New BeCu seats and Ti valves, and valve guides. Most expensive but long life and full performance.  Maybe some of your valves are reusable. But if you get one seat replaced then you might as well spend a bit extra and get them all done.

2. Steel valves with corresponding springs, the lap the valves to seat yourself. Long-ish life, if you don't rev it too hard.  It'll lose high RPM power too. Least expensive option.

3. Recut the stock seats, and install new Ti valves. Mid-range cost option.

4. Sell the problem to the next guy and get a YZ250 2-stroke.  A very common choice these days.

If you go for option 1 or 3, then I would not run the risk of an old unknown age piston. Get a nice Vertex or Wiseco forged piston.

If you go for option 2, then don't risk reusing an old timing chain. Since the chain loads will be a lot higher if you try to rev it a lot with the extra stiff springs.

Edited by numroe

Share this post


Link to post
Share on other sites

Hey there,

I picked up a '09 YZ250f on Craigslist a couple months ago and it has been having the same problem. I ended up getting and adjustable mixture screw, the kind you can adjust on the fly, and we just adjusted it as needed while it was hot. It went from not wanting to start at all when hot, to starting 1st or second kick. Another trick my uncle just taught me, is to push the kickstart down as far as it will go until it won't go down further without a lot of pressure, then let it back up and give it a good kick.

Those two things together worked really well for me; hope they work for you!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...