Jump to content

Recommended Posts

Hello everyone. I can’t find any good topics on a bad tip over sensor on a 2013 kx450. So my problem started when I hit a jump my bike sputtered and booged as a left the lip of the jump and then when I landed the bike stalled out so I pulled off and kicked the bike over stared up just fine and rode it about 3 feet when it died. Now every time I start it it has no problem but dies with in 30 seconds and the launch control light is flashing. I believe it could be the tip over sensor but not a 100% sure. Any help will be greatly appreciated. Thank you. 

Link to comment
Share on other sites

On 2/26/2021 at 7:37 PM, Timothy Keher said:

Hello everyone. I can’t find any good topics on a bad tip over sensor on a 2013 kx450. So my problem started when I hit a jump my bike sputtered and booged as a left the lip of the jump and then when I landed the bike stalled out so I pulled off and kicked the bike over stared up just fine and rode it about 3 feet when it died. Now every time I start it it has no problem but dies with in 30 seconds and the launch control light is flashing. I believe it could be the tip over sensor but not a 100% sure. Any help will be greatly appreciated. Thank you. 

Yup sounds like it. I think its called a vehicle down sensor. There rather spendy. What i do is find someone with a similiar bike and swap there to mine and mine to heres and start em both up.  Then spen the cash if thats what it ends up being

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...