Jump to content
Sign in to follow this  

Starter problems

Recommended Posts

I have a te 450 and sometimes when I stop or the bike dies . I'll put it in neutral and hit the start button and all it does is make a click noise and doesn't turn over . I'll put the bike in gear and roll it back and forth until I here the starter unhang . Have any of you had the same problem ? What do I need to do to fix this ? :thumbsup:

Share this post


Link to post
Share on other sites

Your engine may have stalled out at TDC on the compression stroke making it difficult for the starter to turn over. Use the decompression lever to get it going. You should also sort out your jetting (see http://www.thumpertalk.com/forum/showflat.php/Cat/0/Number/1257656/page/1/view/collapsed/sb/5/o/all/fpart/1) and turn the idle up a bit so it won't stall when coming to a stop. :thumbsup:

Share this post


Link to post
Share on other sites

check to see if your battery is fully charged (12.5-13.5volts) if it is good if not charge it with a low amp charger (battery tender makes a good one). these gell cell batteries although charged when new do require a boost to bring them up to full charge. if the battery is good check that the terminals are tight; this is usualy the problem! if that is ok start your bike and see what your charging systerm is putting out(should be 12.5-14.5 volts at 3500rpm).if still you get a clicking replace the solinoid. good luck. :thumbsup::devil:

Share this post


Link to post
Share on other sites

Pull your starter and take a look through the hole, check out the gear the starter engages with. With bike on a stand, in gear, use the rear wheel to rotate the gearing. This has happened to mine. Easy to change.

:thumbsup:

Share this post


Link to post
Share on other sites

Your engine may have stalled out at TDC on the compression stroke making it difficult for the starter to turn over. Use the decompression lever to get it going. You should also sort out your jetting (see http://www.thumpertalk.com/forum/showflat.php/Cat/0/Number/1257656/page/1/view/collapsed/sb/5/o/all/fpart/1) and turn the idle up a bit so it won't stall when coming to a stop. :devil:

Thanks I'm also trying to get mine jetted right . Thanks for the info. :thumbsup:

Share this post


Link to post
Share on other sites

On the exhaust cam is the decomp & I've found the pin sticks sometimes which dosn't let the decomp open the valve. I just spray some cleaner in the hole & free it up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×