Jump to content
Sign in to follow this  

1st ride problems?

Recommended Posts

I have an 04' 250 F about 3 weeks old. Every time i fire it up for the 1st ride of the day, it stalls for about 10 min. Put on choke for about a min., take off choke, and it will idle great. As soon as i give it any throttle, it dies. I kick it, fires up 1st kick every time, sounds great Idleing, and as soon as i touch throttle, it dies. I finally play with it enough to get going, and once I do, I don't have that problem the rest of the day. Kicks first time and runs great. Any suggestions about the start?????

Share this post


Link to post
Share on other sites

Mine was like that. I just turned up the idle a little and warmed it up good before riding.

If it's running good the rest of the day, I wouldn't start tinkering with the jetting.

Share this post


Link to post
Share on other sites

just turn the idle up... same thing happened to me. Also make sure the bike is warmed up. Dont let it over heat tho. :thumbsup:

Share this post


Link to post
Share on other sites

This isn't a 2-stroke; let it sit on choke for a minute! :thumbsup:

Depending on the temperature outside, it will need 45sec to a couple min. to be warm enough to run without stalling.

4-strokes operate at much higher temps in the cylinder, and therefore take longer to warm up to a temperature at which it will run. An easy visual is to keep an eye on the head pipe- when you see some good heat waves coming off it, you're probably ready to go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×