Jump to content
Sign in to follow this  

HELP!! Fast

Recommended Posts

Hi , I,m trying to put on a sx powerbomb header and you can't use the stock gasket so somebody said to use alum. flashing and it's not working at all!! what can I use as a gasket ??

Going from powerbomb header to stock muffler. The stock gasket doen't work because I screwed it up taking it out so now I can't go back to the stock header either.

I am so screwed now!!

Share this post


Link to post
Share on other sites

Put the stock muffler on with the SX header. Mark where the edge of the muffler overlaps the SX header. Pull off the muffler.

Get some aluminum flashing, cut two strips about 1.75 inches wide. Wrap the 2 strips around the open end of the SX header. Get a hose clamp and clamp the flashing down so that the edge of the flashing is roughly where you put the mark on the SX header. Now slide the muffler on slowly. Once the muffler is on, unscrew the hose clamp and then tighten up all the pips mounts. You're finished.

I've done this twice without any air leaks. If you feel any, use a little high-heat silicone to seal things up, just let it cure a bit before starting the bike up.

Darryl

Share this post


Link to post
Share on other sites

Put the stock muffler on with the SX header. Mark where the edge of the muffler overlaps the SX header. Pull off the muffler.

Get some aluminum flashing, cut two strips about 1.75 inches wide. Wrap the 2 strips around the open end of the SX header. Get a hose clamp and clamp the flashing down so that the edge of the flashing is roughly where you put the mark on the SX header. Now slide the muffler on slowly. Once the muffler is on, unscrew the hose clamp and then tighten up all the pips mounts. You're finished.

I've done this twice without any air leaks. If you feel any, use a little high-heat silicone to seal things up, just let it cure a bit before starting the bike up.

Darryl

HI , I put about 8 of those flashing thing in there and it is very , very loose

Share this post


Link to post
Share on other sites

I just tried it again Just as you have said to and there is like 1/4 inch space all around the pipe and very loose after the pipe clamp has been clamped down.

What am I doing wrong??

Share this post


Link to post
Share on other sites

Can you post a picture of what it looks like? Not sure why yours would be that much different than mine.

Darryl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×