Jump to content
Sign in to follow this  

Why does my '02 CRF 450 Start hard or not at all?

Recommended Posts

My '02 CRF450 has been starting & running good up until 1 month ago. After showing symptoms of starting hard, I check and adjusted the intake valve clearance about a month ago and again 2wks later. After having new OEM valves & a cam chain installed, it still starts hard or not at all. You can pop start it and it seems to run fine, but I would like to think it should fire after 2 kicks, not 20. I re-checked the intake & exhaust valve clearances again after my honda shop did the installs and they are within spec. I also removed the carb float plug to drain out any crud, but it looked clean. Last time I checked my spark plug, it looked ok, but it is probably the original. ANY IDEAS WOULD BE GREATLY APPRECIATED??? THX IN ADVANCE. BARRY

Share this post


Link to post
Share on other sites

Good input. I did unplug my kill switch to rule that out, but haven't traced all the wiring back to the harness to look for shorts. Hey, ...how often should the spark plug be replaced on these 450's?

Share this post


Link to post
Share on other sites

i have a 02 crf 450 and ride it all the time. ive never had to replace a spark plug. i did replace it once when i changed out the piston to a wiseco 04 piston but that was just so i didnt have any problems with it in the future but im sure it would still be in there.

Share this post


Link to post
Share on other sites

I removed the carb and gave it a thorough cleaning inside and out, which seems to have helped a great deal. One interesting observation worth noting; there did not seem to be any visible dirt or debris in the jets, however, the cleaning did make a noticeably improve starting. It still starts harder than it should...!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×