Jump to content
Sign in to follow this  

Changed Fork Oil, Now Clickers Not Working

Recommended Posts

I cannot find the post on this. I changed my fork oil for the first time exactly by the book. Now my clickers are only giving me 6 clicks on top. Good on bottom. I'm pretty sure I put everything back together as described. Obviously something went wrong :thumbsup:. Do I need to tear into them again? Thanks for the help.

Share this post


Link to post
Share on other sites

Ok, so I never dialed them before. Am I doing any damage by leaving them the way they are and adjusting from there?

Share this post


Link to post
Share on other sites

So if I ask again and say pretty please will someone guide me as to what to do? Seriously, I am kinda stuck. If I go back into them what do I change? ? ? :cry:

Share this post


Link to post
Share on other sites

Unscrew the fork cap from the fork tube again. Slide the tube down enough to get to the jam nut. Loosen the jam nut from fork cap. However many clicks you are supposed to have on the rebound adjuster from full in to full out, lets say 16, that's what you want to get by adjusting how far onto the rod end the fork cap is screwed. If you have less than 16, the cap is screwed onto the rodend too far. Back it off a turn or so and turn the jam nut up to meet the cap. Recheck number of clicks you have. If still not enough, back the cap off the rodend some more and recheck clicks. Visa versa if you have too many clicks, screw the cap onto the rodend a little more and recheck clicks. When you have the desired nuber of clicks, hold the cap in position on the rodend and turn the jamnut up to meet it and tighten the 2 together. Raise the fork tube and screw in the fork cap. Hope that helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×