Jump to content
Sign in to follow this  

Tranny problems?

Recommended Posts

Hey,

I rode my brothers CRF230 the other day, as my bike is awaiting parts.

This bike has done it since we got it, but it seems like it does it more often. I just havent noticed, because my brother doesnt say anything. I'm ticked off, because I would have taken it back in before the warranty was up, but he never let me know something was wrong!

Anyway,

The sucker refuses to shift from first to second without going into nuetral, or from 2nd to first, but ONLY UP OR DOWN A HILL. It shifts fine everywhere else. I shifted from second to first, and it totally missed. I stopped, put my feet down and stepped on the shifter ten times before it went into first. It does it whether or not you use the clutch.

Another problem:

When going up a hill, it sometimes just totally bogs out and nearly (sometimes does) dies. You have to stop and let it get up to speed. It doesnt feel like its flooding, as when it gets up to speed it doesnt feel flooded.

Its running a bit rich after the powerup kit. Valves need adjustment as well, I'm sure.

Thanks

Share this post


Link to post
Share on other sites

Well my bike, is a pain to shift into first as well. Just pull out the clutch while kicking till it shifts in. Just keep letting it out more and more...

Other than 1st to second, are you shifting hard enough? Mine sometimes mis shifts, but i can see that due to a weak shift.

On the bogging there may be some dirt in the bowl, or the floats are not at the hieght it should be at. You may want to check that out and whip out a can o whoopass (also known as carb cleaner)

Have fun and keep us posted :cry:

Share this post


Link to post
Share on other sites

I'll take it out this weekend and lean it up a tad, as well as give it a good cleaning.

I'm definetly shifting hard enough. I never have the problem on my XR200 or 400. Anyway, I'll also take a look at the shifter lever and see if for some reason its not moving far enough.

Thanks.

Share this post


Link to post
Share on other sites

i dont think its a problem with the bike?

when i got mine i hit neutral all the time...it was really bad when i was going up a hill climb and shifted up only to hit neutral :cry:

it will do it every so often now and again but i though it was normal...im getting used to it...now that i revv it a little harder i have not had any problems.

Share this post


Link to post
Share on other sites

I've been riding for a long enough time that I dont do that anymore. Trust me, I ride two other bikes and never do it on those :cry:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×