Jump to content
Sign in to follow this  

LOUD! ticking noise from top end.

Recommended Posts

I took my bike out today to brake in my new top end and KW valves. I noticed a real loud ticking coming from the top end.

I know these engines are noisey, but its way louder now than it was before I rebuilt it. It sounds like someone is taping my head pipe with a wrench.

The bike runs good though, lots of power. Its just making some freaky noises. Any ideas?

:cry:

Share this post


Link to post
Share on other sites

what are your valve clearances? Loose valves will make noise...I dont know about a wrench on the pipe type noise.

Did you loctite and torque your cam gear bolts?

Share this post


Link to post
Share on other sites

I just checked exaust clearance. I can slide in a .022 feeler :cry: Thats frigging huge! I hope thats all it is.

Share this post


Link to post
Share on other sites

what are your valve clearances? Loose valves will make noise...I dont know about a wrench on the pipe type noise.

Did you loctite and torque your cam gear bolts?

I put lock tight on but I didn't torque them. They are tight though.

Share this post


Link to post
Share on other sites

This last race my bike started making a loud noise. I was concerned until another CRF beside mine sounded the same. I suspect it is loose valves. I installed the KW valves 14 months ago and haven't given them a second thought since. These valves are good, but probably should adjust every so often. I'm just lazy, If it's not broken, don't fix it has been my mantra. Let me know if that ticking noise disappears after valve adjustment.

Thanks,

Bill :cry:

Share this post


Link to post
Share on other sites

sounds to me like that loose valve is your problem. i would be willing to be that once you fix that, your problem will be fixed too.

Well I adjusted the exaust valves and she purrs like a kitten.

Share this post


Link to post
Share on other sites

I am looking at replacing my valves soon, what did you replace when you did the KW valves, and what did it cost?

Share this post


Link to post
Share on other sites

I was helping a beginner with riding lessons last night and heard a bizzare noise from his '03 450 as well (I know, why a 450F for a first bike?). I was going to start a thread like this asking about the noise because it sounded horrid to me.

Basically, the lessons were slow speed and there was a lot of engine lugging going on. It would chug along alright, then every once in a while there was a very loud and distinct "piiinnnk". Not a constant ping or tick with every piston stroke, very intermittent. It did sound like someone every once in a while tapping the pipe with a wrench. I put my ear next to the head and revved it up and that's definitely where the noise is coming from as the revs die down. I've heard and ridden my nephew's 450 and it's never made this noise. The guy said one of his friends had a CRF and had told him that noise was normal. Doesn't sound right to me and I told him so.

Told him I'd check with you guys here today to see what you thought and give him some feedback this weekend so this is a very timely thread for me. The exhaust valve idea is actually what I was suspecting as well.

Share this post


Link to post
Share on other sites

Its makes sense that the exhaust valve would go loose instead of tight...That is the most common thing with rocker arm type valve trains. Youve got three places where wear can get amplified by pivot points and rocker ratio's to show up as lash.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×