Jump to content
Sign in to follow this  

Intake valves shot on X

Recommended Posts

Well....it happened to me. I'd done the regular maintenance, oil and filter changes, trans oil, air filter, ect. Checked valves and had them adjusted once when they'd gone to .004 on the intakes. A couple of rides after having the valves adjusted, it started getting a little hard to start, so I checked the valve clearance - exhaust fine - intakes at zero. Took it to the shop, got it re-shimmed - still no start. Intake valves were shot. They pressure-leak tested it (leaking). Pulled the head off, replaced the valve seals, and intake valves, did a piston as long as we were that far into it (it was showing some wear). Because of some posts about the carb itself allowing dirt in, I had that checked also - minimal contamination - now sealed. End result - just over $600. Running like new again, as it should be. I have to say, I love the bike, but am quite disappointed in this valve and maintenance issues. I'd expected at least a couple of seasons use without major overhaul. I've been on converted motocrossers for several years prior. E-Line YZ-250s. KX-250s, ect. More trouble in less time owned with the X than any of the 2-strokes. Would I buy the X again??? I love the quick handling in tight woods, the light feel on the trail, and the e-button. Even after having the suspension modified, it works great, but won't handle killer whoops as well as my YZE-250. Big issue is this valve/reliablity problems. If the intake valves go south again.......I'll have to either try stainless steel intake valves, or start over with a different bike.

BTW, in talking to other riders and racers, seems like staying with the Titanium exhaust and switching to Stainless steel intakes will most likely solve the problem. I'll keep watching the posts on thumpertalk let you all know how it goes from here.

DrDale

04 CRF-250X Pro-Tapers, Scotts steering damper, MCR suspension, pink wire, air box cut, baffle in but modified.

Share this post


Link to post
Share on other sites

That sux but good to hear you have it all back up and running.

How many hours do you think you had on it?

I have had 1 intake at .004 since it was new but it's been that way for over 45 hours and still holding.

Share this post


Link to post
Share on other sites

.004 is still in spec. Leave it!

Next sentence he said they went to zero.

Sorry about you're valves Dr. D. Hope it last for you this time. I still haven't had any troubles. PM me if you ever come back up here to ride. We can hook up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×