Jump to content
Sign in to follow this  

CRF230 Problem !!!! PLEASE HELP!!!!!!!!!!

Recommended Posts

Hello TT'ers

I have a 2003 CRF230 and have a bike problem. I have done the power up kit and un corked it and am having problems that the bike dosen't want to respond sometimes when i hit the throttle. I drained out the fuel, changed the oil cleaned the filter but i don't know what it is. Please help!

I think revbox??

Share this post


Link to post
Share on other sites

You just did the power up kit or was it running correctly with the powerup kit for awhile?

Share this post


Link to post
Share on other sites

Well, if you open the throttle fast in neutral, it will bog and nearly die. The reason: No acelerator pump.

If it runs fine and has the snap when your riding, you have done it right!

However, if you open the fuel circuit slowly and it doesnt want to go, it may be dsomething clogging the carb :cry:

Share this post


Link to post
Share on other sites

The 230 doesn't have an accelerator pump.......so you can rule that out!

You might want to take a look at your spark plug first since this is an easy item to get at. Pull it out and have a look. If it's fouled or black, replace it or sandblast it(in a spark plug sand blaster).

Beyond that, I'd suggest cleaning out the carb. Tear it apart and clean out the jets with a single strand of wire and plenty of carb cleaner. You might as well check the float level and make sure the mixture screw is correct while your at it.

Share this post


Link to post
Share on other sites

The 230 doesn't have an accelerator pump.......so you can rule that out!

I know I said that. That's why the bike nearly dies when you open the throttle too fast when it's in neutral.

But yeah, def check the spark plug (not after having the bike idle, ride it around) It's not a 100% thing you should base it off of, but it can give you a ballpark figure.

Sounds like a dose of something got in the float bowl and it's clogging up the fuel circuit. :cry:

Share this post


Link to post
Share on other sites

it also seemed to cut out at one point during the GNCC race last weekend while i was on the throttle it just lost power?

Also i'm think about shorting my header near the muffler because it is getting hammered by rocks i want to cut it down a bit so it tucks behind the plastic any thoughts?

Share this post


Link to post
Share on other sites

From your description it could be many things. It is very difficult to diagnose some things over the "phone". You will just need to start checking things one at a time until you figure it out. If your mechanical skills are not solving the problem/s you may need to take the bike to your dealer where they have more diagnostic tools. Good luck !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×