Jump to content
Sign in to follow this  

crf 100 plug black!@#$%^&*

Recommended Posts

for a few weeks my brother crf 100 wouldnt start. so today i went down to the shop. and bought a spark plug. so i put it in and rode it for about 5 mins when i toke it out it was black, when i was riding it would back fire a couple times. i warmed it up for couple mins and rode it around. within 5 mins it was dark. what should i do?. whats wrong with it. its been ridin 10 hours. toatal, and its 04 model.

Share this post


Link to post
Share on other sites

Its running rich. Make sure the air filter is clean and not oiled to much as that can cause it sometimes. Other than that you are going to have to rejet it, probably go down a size on the main jet.

Share this post


Link to post
Share on other sites

LOL good point, but I sure hope that isnt the case. I dont think so as if they kept thte choke on the bike wouldnt run very good at all, he just said the plug is getting black.

Share this post


Link to post
Share on other sites

LOL good point, but I sure hope that isnt the case. I dont think so as if they kept thte choke on the bike wouldnt run very good at all, he just said the plug is getting black.

My point was just to always start with the obvious. :-)

Share this post


Link to post
Share on other sites

My concern would be, "what's up with the backfire?"

When and what are you doing when it backfires?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×