Jump to content
Sign in to follow this  

Water pump shaft, supposed to be a groove?

Recommended Posts

Is there supposed to be a groove about half way (in the middle) of the shaft? it drops down just a little then stays like that till the threads. is that normal?

Share this post


Link to post
Share on other sites

A picture would be good so I can see exactly what you mean. The seal can wear a grove in the shaft. If its really deep you may want to consider replacing the shaft. or you could shim the seal a little to get it to ride on a "new" area.

Share this post


Link to post
Share on other sites

The groove exists from the factory---a very slight groove, that is. Almost undetectable, but still there.

Share this post


Link to post
Share on other sites

i had it checked out by a reliable mechanic. the groove i was talkin about is supposed to be there but there are also 2 very little ones on each side of it. guess im gettin a new one for the heck of it

Share this post


Link to post
Share on other sites

If you get a new pump shaft, you might think about new seals---oil and water at the same time. Twenty five bucks for all three at the local Honda shop here. While you have the cover off, check the bearing for the counter balance shaft which drives the water pump shaft. I believe a 19mm socket/wrench will turn the gear and check to see if the bearing stays in place.

Share this post


Link to post
Share on other sites

Yes grooves are normal wear - you should replace shaft and all seals at the same time - or buy - Boysen complete waterpump assembly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...