Jump to content
Sign in to follow this  

Engine Drag?

Recommended Posts

Ok well after a couple of ride on my new Xr440 I have noticed two things, one being what feels like alot more engine drag the second being a sudden loss in part of the compression stroke. If the bike is off and in first of second gear the back tire will not spin even if u shut the bike off going down hill, it just locks up. It does not have the jerky feeling of compression braking or engine braking ti actually feels like the brakes or being applyed or the transmission is dragging. The loss in compression occurs during kickstarting and has made starting the bike a [@#$%&*!]. it begins to build pressure but when the piston gets close to top dead center on the compression stroke it feels as if it has a slow leak. Im thinking its a blown or damaged head gasket or a bad valve guide ( recently replaced valves and springs and thinking of now having to get a complete valve job done) also does the 440 kit require a special size head gasket because when i got the parts from my local dealer the gasket was exactly the same size as my old 416 gasket, was thinking it may need a bigger gasket and the diffrence in size is causeing the leak. Thanks

Share this post


Link to post
Share on other sites

My 426 didnt feel to have much difference in compression braking.

It IS a little harder to bump start though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...