Jump to content
Sign in to follow this  

Z-Start External Perch Adjustment

Recommended Posts

My z-start (gen 2) has been working great, I checked the gap 2 rides ago and the gap was .035. My last ride I had some problems with stalling, but the valves were out of adjustment and I just replaced the top end. I've got the bike back together and running great. I adjusted the external perch (light spring) and have it set so there is no creeping in idle in gear, and I can't detect any slipping, BUT when the RPM is above idle there is very little play in the clutch lever. IS THIS BAD? I can move the adjuster to get more play, but then the bike starts creeping. I've also noticed that if the bike falls over it will stall. I currently have all 6 shims in.

😢

Share this post


Link to post
Share on other sites

I believe you should adjust your clutch cable free-play so that when you are above idle, the clutch lever feels just like it does without the z-start. When your engine drops to or near idle, there is alot more freeplay: this is normal. Hope this helps but for the best advice call Rekluse 208-426-0659 or visit rekluse.com. 😢

Share this post


Link to post
Share on other sites

put your bike in neutral and have someone crack the throttle for you just enought to engage your clutches.

then check the play in your lever and adjust it just as you would without the z start. i had to adjust mine to where i had minimal slack in the cable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...