Jump to content
Sign in to follow this  

YZ times my WR and the result....

Recommended Posts

Yes I know this subject has been flogged to death but I may as well let any Aussies out there the result cause our bikes are a little different. Ok 1st thing I did was took the airbox lid off and put a YZ muffler on. The bike ran real rich in the midrange causing it to splutter. And yes the bog really annoyed me.

So after many late nights reading this great forum and speaking with alot of people here I changed the needle jet from OBELP to a OBELQ clip 2nd from top (leaner jet), Main jet went #170 to #172, pilot went #40 to #42 and the bog cure was the leak jet changed from #105 to 95.

So the result was the bike hauled ass through the bush!! No more bog whilst riding, but will still bog if you rev it too quickly at idle, great fat midrange and screaming top end. Yes I was finally pleased to get it running right.

So with 2k's on the clock I thought it was time to check the valve clearances and do the YZ timing whilst in there. My exhaust valves where to tight (0.15) but inlets were fine so I adjusted the exhaust vales and did the YZ timing.

Well after getting it all back together I took it for a ride and what a DISAPOINTMENT!!! The power went real flat with no bottom end or midrange and the top end was the same. It was hard to ride, struggled up hills. So I took it home and put it back to the way it was and now it screams the way it was!! Whats the go? Most people have good results with this mod? Yes I did it right turning the cam 1 tooth clockwise. Any thoughts? 😢

Share this post


Link to post
Share on other sites

did you re jet it at all after the YZF cam

you may need to i can pin my bike from idle and it wont bog it will rear up and wheelie into the distance

Share this post


Link to post
Share on other sites

No I didn't re jet. It didn't miss or bog just had a flat powerband. I had to turn the idle up and when I went back to stock timing I had to turn to idle down. I don't know how much harder YZ timing is suppose to go cause mine goes alot harder than a mates 01 with simliar mods. I can pull big wheel stands in 4th up to 100k's so she goes hard.

Share this post


Link to post
Share on other sites

I would check the cam timing again - I think you missed.

Share this post


Link to post
Share on other sites

I would check the cam timing again - I think you missed.

ditto.

are you sure that it wasn't YZF-timed from the last owner?

jim aka the wrooster

'01 wr250f

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...