Jump to content
Sign in to follow this  

Hard starter 03 XR400

Recommended Posts

Lately the ol 400 has began to get hard to start when hot and cold. Ive done the valves clearances, didnt help though. 😢 To start it it takes around 15-20 kicks cold and 5-10 kicks warm. Ive been doing it the same way i all ways have (TDC, long kick), it just doesnt start like it used to. ANy ideas?? 😢

Share this post


Link to post
Share on other sites

Ok thanks MAR, is it posible for old gas to cause this in a 4 stroke, i didnt think so, the gas i have in it is like a month old but not stale.

I read in the manual theres a fuel strainer, were abouts is it.?? and also if the pilot was cloged it would splutter when idleing wouldnt it?? Cause it doesnt.

These damn 4strokes, im not used to the many extra parts 😢.

Share this post


Link to post
Share on other sites

Check those things you suspect, and get a Denso Iridium plug. Run a search, the number is not a direct cross, but has been posted before.

Robert 😢

Share this post


Link to post
Share on other sites

Be damn careful when you pull that plug out. I found out the hard way just how much grit and junk can accumulate down around the plug. 😢

Share this post


Link to post
Share on other sites

Yes, it's more than possible. After a month, fuel can lose a alot of it's volitility(ability to vaporize and combust). Drain the tank and carb float bowl of old gas and replace with fresh.

Ok thanks MAR, is it posible for old gas to cause this in a 4 stroke, i didnt think so, the gas i have in it is like a month old but not stale.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...