Jump to content
Sign in to follow this  

FRONT END WASHES OUT EASILY

Recommended Posts

I had the same problem on my 250 before. I tried new tires,changing my technique,all that stuff. What cured it for me was decreasing my the rear sag (example : going from 105 mm to 95mm). One piece of info you should add here is if you've done anything to your suspension.Also what your sag is at now and what weight are you.Hope this helps.

Share this post


Link to post
Share on other sites

What has changed? You stated that it never sticks 'now' implying that it once did. If it did, what changed between it sticking (then) and washing out (now). list everything, even minor.

However, the first thing I would check is Fork settings (or rear), maybe it got moved to a setting that you are not use to. (just an idea)

Share this post


Link to post
Share on other sites

If the front end wants to push through the berm then the fork rebound is to fast, if it wants to come out of the rut/berm on the inside, the fork rebound is too slow. Also what type of terrain are you riding on? What type of tire are you running?

Share this post


Link to post
Share on other sites

A couple things to try.

1. Check your sag with ALL of your gear on. Usually around 100mm but for if you only have measurements in inches, try 4 in.

2. As a test, try turning your high speed compression nut (the 17mm nut on your rear shock) about 1/8 to 1/4 turn in (clockwise). This will make your rear end feel higher. If this makes a difference, your suspension geometry is off meaning your front is too high compared to your rear end. Go back to #1 and put more tension (decrease sag) in the shock spring.

3. You tried #1 and #2 but still "pushing". Try lowering the front end by sliding the frame down the forks around 2-3 mm (more fork tube sticking out above the top triple clamp).

4. You tried all of the above, get less-offset triple clamps and start back at #1.

5. You tried all or the above including #4, eat more and sit on the tank.

Hope this helps.

Share this post


Link to post
Share on other sites

Ok, here is my advice...First check the sag on the bike and then throw on either a 22mm offset clamp or a 20mm offset clamp. If you have an 05' model then put on the 22mm. If you have an 04' model then put on either of them, but I recommend the 20mm. The reason is for 05'they changed the axle offset by 2mm bringing it down to 22mm, while the 04 has a stock 24mm offset. The MXA crew loves the 20mm offsett so i guess thats best.

Share this post


Link to post
Share on other sites

do what molar mechanic and corey05 are suggesting. 1st and most important check your sag. That is your starting point.

Share this post


Link to post
Share on other sites

After playing around adjusting the sag and seetings etc i read an article which suggested dropping the tripple clamps down on the forks by 5mm to alter the rake and speed up the steering. It now feels much better in flat and off camber turns. Worked for me. 😢

Share this post


Link to post
Share on other sites

I agree about the rear sag. When I got my 05 the handling sucked. The front end was very nervous and washed out with no warning. I put on a stiffer rear spring to match my weight, set the rear sag at 100mm and set all the suspension clickers on both ends in the middle of their ranges and have not touched them since. The bike now handles great.

Share this post


Link to post
Share on other sites

1) Sit as far forward as possible.

2) Choose the line you want.

3) Look as far through the turn as you can.

4) Dazzle your friends with your new found speed 😢

Share this post


Link to post
Share on other sites

I agree about the rear sag. When I got my 05 the handling sucked. The front end was very nervous and washed out with no warning. I put on a stiffer rear spring to match my weight, set the rear sag at 100mm and set all the suspension clickers on both ends in the middle of their ranges and have not touched them since. The bike now handles great. [/quote

how much do you weigh? I have the next size spring and am thinking the same thing, I'm 185lbs in gear

Share this post


Link to post
Share on other sites

I'm 165 pounds and was able to get 100mm race sag and about 30mm static. Which tells me that the spring is just about right for my weight. At 185 guessing you'd need to bump it up or you'll end up with no static sag to get race sag right.

mg

Share this post


Link to post
Share on other sites

I agree about the rear sag. When I got my 05 the handling sucked. The front end was very nervous and washed out with no warning. I put on a stiffer rear spring to match my weight, set the rear sag at 100mm and set all the suspension clickers on both ends in the middle of their ranges and have not touched them since. The bike now handles great. [/quote

how much do you weigh? I have the next size spring and am thinking the same thing, I'm 185lbs in gear

check your static sag. You might need to change if it is below 18mm. The books will say 12mm (I think) but IMO that isn't enough. 24-25mm is about perfect.

Share this post


Link to post
Share on other sites

A couple things to try.

1. Check your sag with ALL of your gear on. Usually around 100mm but for if you only have measurements in inches, try 4 in.

2. As a test, try turning your high speed compression nut (the 17mm nut on your rear shock) about 1/8 to 1/4 turn in (clockwise). This will make your rear end feel higher. If this makes a difference, your suspension geometry is off meaning your front is too high compared to your rear end. Go back to #1 and put more tension (decrease sag) in the shock spring.

3. You tried #1 and #2 but still "pushing". Try lowering the front end by sliding the frame down the forks around 2-3 mm (more fork tube sticking out above the top triple clamp).

4. You tried all of the above, get less-offset triple clamps and start back at #1.

5. You tried all or the above including #4, eat more and sit on the tank.

Hope this helps.

This is exactly what I would have said. Do this and you will find the problem. If not, refer to #5. 😢

Share this post


Link to post
Share on other sites

Check your tire pressure. That could be the simplest thing, but easily forgotten.

Share this post


Link to post
Share on other sites

For those of you that are changing your springs at around 185 lbs., I think you are wasting your money. I weigh 225 to 230 lbs. (especially after a great dinner!) and, though the setting was not exactly ideal, was able to set the 05 up to ride the thing at a pretty good pace on a SX track full of whoops, doubles and tables. At my weigh, if I were to maximize the stock valving, I would change the springs for my weight, but at 185 or less, save your money on springs or triple clamps until you have tried all the possible changes.

Try messing with your suspension settings first before you start dumping money. IMO, the 05 has a pretty versitile suspension, "stock". Refer to my previous recommendations for finding the right settings. I personally like #5. 😢

Share this post


Link to post
Share on other sites

i had the same problem with my 04 when it was brand new, went to all sorts of trouble spending money to try and fix it. (previously owned a yam that i thought was planted). the three things that i think made the bike rail turns was running lower tyre pressures, breaking the thing in and learning how to ride it! give the bike to rc and i bet he wouldnt loose the front end. 😢

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...