Jump to content
Sign in to follow this  

need some advice

Recommended Posts

just got a 98 XR400

outlook is mint, just that the recent cold, rainy day and night make the bike a little harder to fire up. 😢

i suspect is the valve clearance, only thing is, when it is still warm, bike will fire up by 1 or 2 kicks 😢

and this morning, when i finally start it up, using the choke all this while, can hear some tapping some in the cylinder head, tappet need adjustment??

but after a couples of minutes, the sound went away.

please advice guys.. 😢

Share this post


Link to post
Share on other sites

When was the last time they were checked? It's not too hard a job, and it would give you piece of mind.

Share this post


Link to post
Share on other sites

turn off choke? doesn't this make it harder to start??

guess my right leg muscle is getting bigger than my left leggie 😢

Share this post


Link to post
Share on other sites

Cold start issues = lean.

Hot start issues = rich.

If any modifications to either the intake or exhaust have been performed, you might be creating a lean condition. Check your spark plug color first, you idealy want a light tan to light brown color.

Share this post


Link to post
Share on other sites
Try half or one turn out on your air screw.

I'm also "triple" from singaporebikes.

hey cocoon, what do ya mean by "triple" ?? 😢

Share this post


Link to post
Share on other sites
rookie,

post some pics of your new toy man!!

i havent got a chance to go riding or take any pic of the bike yet.

😢

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...