Jump to content
Sign in to follow this  

Gas Help

Recommended Posts

Ok I have a 89 Suzuki LT250R 2-stroke four wheeler. I bought it used a few weeks ago. My DRZ has a little gas that comes out of one of the hoses as does a friends LT230 so I think a little gas coming out is normal. Well thats what this thing was doing but today I noticed a pretty big puddle after just getting it out of the truck and riding it around the yard for maybe 2 minutes total. I rode it a few nights ago. I also noticed some gas in the truck but didn't know if it was from this or the gas can that spilled some. Well anyway I pulled it out of the garage to take the headlight bulb out and as fast as I was rolling it it was leaking and left drips behind. It is coming out of a black hose that goes to the bottom like one of the overflow hoses but I don't know if that is what it is. I had left the gas turned on for a few days if that matters. I had only noticed a little before this like the DRZ but it could have been a lot more. Is this thing safe to ride? What could be wrong?

Share this post


Link to post
Share on other sites

nah it has been sitting for a few days. Although I did push the gas a fair amount when starting it. It shouldn't be flooded though. I know after we rode them a few days ago we rinsed them off and it wouldn't start but it started after a few kicks today. They though we just got the plug wet the other night. Now I notice this.

Share this post


Link to post
Share on other sites

Mine used to do that, but maybe not as much as you have experienced. I would recommend shutting the gas petcock off during transport and storage.

Share this post


Link to post
Share on other sites

Ok I usually shut it off I just forgot to after than night. Do you guys think it is safe to ride? I also had the bottom hit the tailgate of the truck when unloading it the other day and them the bottom may have hit a rock I got stuck on one but think I stopped and just got stuck because it was wet. Do you think this could have done damage or would it be something else?

Share this post


Link to post
Share on other sites
Mine used to do that, but maybe not as much as you have experienced. I would recommend shutting the gas petcock off during transport and storage.

I was thinking the same thing, just turn the gas off.

Share this post


Link to post
Share on other sites

I'm glad you finally ended up getting the LT, especially after ripping into me while I was trying to sell mine. But I'll help you anyway.

What I think is happening is the the is float is bouncing around during transpo or gravity is feeding the bowl during storage, triggering the bowl overflow tube. It doesn't leak while riding because fuel is being sucked out of the bowl by the engine before it hits the overflow.

That's my theory anyway and it let's me sleep easy enough at night. Turning off the petcock solves the issue (I wouldn't call it a "problem").

Share this post


Link to post
Share on other sites

Ok thanks. I realize I was ripping into you I just thought your price was a little high as it was more than the other ones I was seeing for sale sorry though.

Share this post


Link to post
Share on other sites

Sounds pretty simple. I'm sure burned or Bronco will be along to help you.

Share this post


Link to post
Share on other sites

People told me they are pretty sure not as much came out before riding it a few days ago so didn't know if I hit something or not or if it is just from hauling it around or what it is.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...