Jump to content
Sign in to follow this  

Clicking Noise on My 110?

Recommended Posts

I put my 110 back together and now when i was siting on it i was roling back and forth and there is a clicking noise coming from the output shaft. im not shure what it is, has anyone had this happen?

Share this post


Link to post
Share on other sites

Sounds like you did not get everything back together right 😢 Don't try to start it!! 😢 Take it back apart & check to make sure you have the shift lever forks all the way in the groove!! It's been awhile since I had mine apart so i'm trying to remember exactly what it would be. But try that!! You can call Don at PAX RACING 😢 ,@ (818)897-0373 he will be able to help you for sure!! He does them day in & day out 😢 Tell him BJ sent you! Good luck 😢

Share this post


Link to post
Share on other sites

i didnt take the motor apart, it remided me of the sound that it made b4 the output shaft broke but i took the chain off an spun the sproket and the only noise i hear are the gears. the shaft doesnt wiggle at all the sprocked does mabe its that but i dont think so

Share this post


Link to post
Share on other sites

Maybe you have your sprocket on the opposit way it was! Making the chain snag the sprocket teeth giving you the clicking sound 😢 ???

Share this post


Link to post
Share on other sites

nope i figured it out we had a cusom swing arm made and when its on the ground th swing arm is on a down ward angle and when you sit on it it goes to a lesser angle so it makes the chain tighten up and puts presure on the shaft

Share this post


Link to post
Share on other sites

Well that is information we need (new swingarm) 😢 well I had the chain/sprocket clicking idea down 😢 Well good job, glad you got it figured out 😢

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...