Jump to content
Sign in to follow this  

Clutch won't release

Recommended Posts

Any ideas why the clutch on my 400E won't release? When I move the release arm, the shaft rotates and you can feel the spring tension in the clutch, but the wheel remains locked up when in gear. The wheel spins fine in neutral, so I know there are no sprocket,chain or bearing issues. I'm doing this with the engine off. Could a recent crash have caused this to happen? The crash caused damage to the subframe and handle bars when it landed upside down. The engine and etc. don't have any external signs of damage. 😢

Share this post


Link to post
Share on other sites

Not sure since I have the tank off for other work. Think that it might need to be started to loosen things up? What if I just turned it over with the starter?

Share this post


Link to post
Share on other sites

Clutch plates stick sometimes.... Bump it a bit,, or wait till the motor is running and see what it does then....

It was working fine last time it was running? And how long has it been sitting? What oil is in there?

Share this post


Link to post
Share on other sites

It worked fine right up until coming up short on a small triple jump! That was October 3rd. It hasn't been started since.

Share this post


Link to post
Share on other sites

Oct 3 to Dec 17... ..ok,, that makes sense.

Thats a long time to have the plates stuck togeather under the spring pressure of the clutch.

I'd bet it will be fine one you brake it free,, roll the bike back and forth a bit,, or wait until you can start it

Share this post


Link to post
Share on other sites

I was there when it it all came falling down (you were on the kids 50cc track lol). I am glad your back to getting things together. Soon you will be ready for Badlands. 😢

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...