Bleeding Magura!!!!!

Hi there, hope someone can help. Having bought a second hand Magura clutch I am having real trouble getting it to work. I have the Magura bleed kit but still no joy. I pull the needle as far out of the slave as per instructions then fill, the needle closes inwards as described, but then try to fill the line and cant seem to get any fluid in. I have put fluid in the reservoir but when I press the lever it seems to only push out a drop of fluid at a time with no force. One last thing, am I correct in thinking that the pin on the slave will pull inwards more when it is working properly?? Any help will be much apreciated, Cheers Mark. :cry:

You got to push the rod in and out to work the air out several times during the slave cylinder bleeding step. But the oil should flow through the line by gravity ( you dont need to pump the lever for this) and drip out before you bolt on the slave cylinder, Dont even try to bolt the bled slave cylinder on the line until the air is all out of the line by letting oil flow through the line and drip onto the ground. When bolting the slave cylinder on hold it level and try to keep air from getting in while the line is dripping out oil. :cry:

Cheers for that but just tried it and still no joy, any more sugestions?? How would I know if there was a problem with the main reservoir?? I know the slave is ok cause its brand new. :cry:

I PM'ed you with my phone number! :cry:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now