Jump to content
Sign in to follow this  

lost timing mark plug

Recommended Posts

my son has an 05 kx250f. while riding yesterday, the upper plug on the generator cover fell out and pumped most of the oil out of the engine. he shut the engine off when he heard a strange noise, thats when we noticed the plug was gone. towed the bike back to camp, took it home. drained the oil, not much came out, maybe 50 cc. i put fresh oil in, found a bolt to stick in the hole and fired it up. ran it for about a minute. no strange noises heard. got a new plug from the dealer today. we went to a field after work, i told my son, ride it like you race it. we put appx. 25 minutes on the bike, running around a little track and 4 or 5 high speed runs down a sand wash. everything seems fine. we have a gp race this weekend, i guess that will be the real acid test. i don't know if this has happened to anyone else, but i'm sure going to be checking both plugs on the cover. i'll let you know how the bike does this weekend, hopefully everything will be ok. thanks

Share this post


Link to post
Share on other sites

Keep a spare one of those plugs. They break real easy if they have been over tight. I went to install one in a freinds bike and it fell apart in my hands when I went to screw it in with no pressure on it. They fracture at the top of the threads

Share this post


Link to post
Share on other sites

just an update, the race went well, no bike problems, so i guess i got lucky. i called my dealer, he said the plugs just crack and fall out sometimes. i got the pro circuit plug kit, better plugs, and will check them before and after every ride. thanks, james

Share this post


Link to post
Share on other sites

about the same thing happend here. but i cracked the ignition cover on the frist lap of a GNCC and raced for the next 3 hrs. When i got home and drainned the oil, i got 350cc of oil out........when i started it up it was smoking bad, but ended up just being the valve guide seals got hot and brittle. changed them and rode on.

Share this post


Link to post
Share on other sites

My just did it this weekend!!!!!! I dont think that much oil came out of mine.I did not here any weird noises.Waiting for a new plug so i can warm it up and drain it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×