Jump to content
Sign in to follow this  

Xr400 Cam Timing.....need Help!

Recommended Posts

Building up the motor of my XR440 last night, my mentor and I could not get the cam sprocket timing marks lined up exactly exact like we had done on my 1994 XR600 last year. We studied the "T" mark on the flywheel and determined ( by looking thru the spark plug hole ) that the piston was in fact TDC when the "T" was lined up with its mark. We moved the chain foreward and back, one tooth at a time, moved the cam sprocket 180 degrees, tried everything we could but the timing marks were slightly advanced instead of exactly flush when the flywheel was lined up. We did have a manual and read our steps over and over.

The margin is only about half a tooth or even less but it isnt exact and that left me concerned. The 600 I rebuilt in Aug. was exact. Also noted the cam sprocket could be installed in both sets of holes, meaning you could turn it 180, which was not possible on my 600......the holes would line up one way only. Anyway, this bike is new to me even though it is/was a tired 1996.

It has a stock cam.

Any thoughts? We reasoned that the flywheel could have slipped slightly on its keyway or the camchain had stretched but I think both are unlikely.

Please help if you can.

Share this post


Link to post
Share on other sites

I had the same problem after I installed my 440 kit.

Yes I also think both are highly unlikely.

So which timing marks exactly are you refering to that dont line up? The ones on the cam sprocket?

Does it turn over? Or do the vaves hit the piston and it stops? Dont worry, just turn it cearfully, you wont bend the valves.

Just read over the manual again and make sure doing it rite.

When the flywheel says TDC, it is. so have the cam lobes facing straight down, or up, I dont think it matters.

And on the cam sprocket there are three pointers, one straight up, one left and one right. Just get them so they look exactly in the 9, 12 and 3 oclock positions.

Then that should be it. put the rocker box back on, do a couple of bolts up and turn it over. If it suddenly stops. its wrong. if it turns over. its fine.

Good Luck!

:cry:

Share this post


Link to post
Share on other sites

The 3 index marks on the cam sprocket are all advanced (9:20, 12:20, 3:20 ) which is to say they are half a tooth or less advanced or the left index is slightly above the horizon and the right index slightly below when the "T" is lined up on the flywheel index.

Maybe this is normal, I just expected it to be exact like the manual.

I haven't had a chance to crank the motor but I will surely go easy when I do.

Share this post


Link to post
Share on other sites

When I was doing my 426 mod I was told by BarnumsPro (Rob) that they can be slightly off. Made me concerned as well.. I am not sure if that is right or not seeing as my connecting rod broke and totally grenaded my cylindar and tranny.. I am thinking that I dropped a valve and the timing was not the problem but I have yet to disassemble the motor to find out why..

Share this post


Link to post
Share on other sites

I sometimes have the same problem; when the timing mark on the flywheel is lined up, the cam marks are off a bit. It was particularly troublesome on my '94 KLX250.

Then I found the answer. If you slowly engage the cam chain tensioner, the chain will pull the cam into position. If the marks line up, then you were correct. If they are now a tooth off, then you have to release the tensioner and slip the chain over one tooth.

This is particularly noticeable on older bikes that have slightly stretched cam chains. The tensioner does it's job and gets the slack out and the timing is correct, but you have to be on the correct cam teeth to start with. When I replace the cam chain, the timing is always much better before the tensioner is applied!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

  • Similar Content

    • By 661Bran28den661
      What’s up guys. Totally new here picked up an XR400R I live in the desert so I’m riding often and enjoy it. But I am having some issues with my  01 XR400R. I brought it out this morning for a putt and it seems to be choking up in the top of second. Like a bog an go bog an go. First seemed fine and third I didn’t make it high enough into the rpms to see. Before I brought it back to the garage. Yesterday I also changed the air filter back to an uni. I had seen the other one had a hole in it and the box was dirty gunned up and oily. I removed the airbox gave it a good clean out wiped everything down very well put a piece of screen over the snorkel Or where it used to be I should say. “Lightly oiled the filter.Also the spark arrester an tip for the bike it did not come with I ended up making one with a piece of flat steel and drilling holes. Whilst doing this. I found also a crack in the pipe. It almost sounds as like there’s a vacuuming or whistle? When revving.The first one I had made worked fine I had no issues. This one I am wondering maybe if it’s a cause of a little too much back pressure.So I’m assuming it’s either a Carb or exhaust problem. Or something that could totally be minuscule. Or major issue. Would definitely like some second opinions and any advice would be greatly appreciated. Thanks guys! 
      TWISTIN THROTTLES & CRACKN BOTTLES


    • By ddickinson
      My lanky 14 year old boy started showing an interest in riding MX/Off-Road so I sourced the best beginner friendly, yet dirt worthy, bike I could find: an Ol' Honda XR250R (2004). So far I've replaced a few clutch levers and perches with stock parts. That's gotten old and I'm looking to upgrade to an ASV or Torc1 type fold-able clutch/perch brake combo. Went to purchase online today and to my surprise there were no such parts listed for the XRs. I saw plenty of CRF/CRF-X choices and they seem to differ depending on generation. Obviously I can use nearly any perch/clutch combo as long as the two match; but I was wondering if anyone knew which of these levers was closest to stock? Also, will the first gen CRF250X brake lever work on the XR? These may be stupid questions to some; but I'd rather ask a dumb question than drop money on an ASV brake lever I can't use. Thanks for any help.
      #xr250r#hondaxr  
       
       

    • By TheLastByte
      Im currently in the market for an xr400r, and considering buying one that's had some heavy engine work done. The current owner claims to have bought it from a friend who's an XR enthusiast. The PO installed a big bore kit and high comp piston, as well as a xrs only pumper carb, rsw triple clamp, aftermarket clutch, street lights, and a whole bunch of bling.
       
      My main concern is the effect the upgrades will have on the engine's longevity. How much quicker will I be going through top ends with the setup on this bike as opposed to a stock setup, and should I be worrying at all about bottom end longevity as well? I wouldn't mind having to eventually redo the top end, but I don't want to deal with a race bike type top end rebuild schedule on an XR. 
      Is there anyone here who's running a bike similar to this one who can give some advice? 
    • By Ralph303
      I have a 2001 Honda XR400R. It has a whirring/grinding sound in the lower end and a vibration in the top end. I pulled the valve cover and everything looks good. Decompression lever looks to be in order. Anyone know where I should start looking or just rebuild the whole engine. Ballin on a budget, but really love this bike. It looks like it’s new otherwise. Oil was jet black and thin. Thanks in advance! 
    • By junglePIG
      Hi, I have an Xr250r with a buckled/ wobbling front wheel, after trying to true the rim i have broken a spoke.
      I am wondering if it is possible to lace any 36 hole aftermarket rim to the oem hub, also will i need to buy an xr250r specific spoke set. also could i take a 36 hole rim from another front wheel and lace that up???? thanks
×