Jump to content
Sign in to follow this  

03 WR 450 Bogging

Recommended Posts

My bro just bought a 03 WR450. When we rode it I noticed a bog if you stabbed the throttle from a roll. I was in 5th, let off and slowed down a bit then hit it full throttle. It bogged then took off. I did the same in 4th and 3rd with the same results. If you keep the RPMs up to a fast idle it's fine but from a rolling idle it will bog. Even when it's parked at a idle and you rev it, it will kill the engine. The guy he got it from had a Yamaha dealer set up the carb like a YZ (doesn't that just mean you moved the needles or does the YZ have a different jets and needle?) uncorked the WR pipe, disconnected the gray wire, and removed the snorkle. Where should we start looking to fix it??

696

Share this post


Link to post
Share on other sites

The YZ had a different needle.

What are the pilot, fuel screw setting, needle code stamp, clip position, and main jet?

The main jet may be too small if it's close to stock.

Share this post


Link to post
Share on other sites

I'll post them later today when we get into it.

696

Share this post


Link to post
Share on other sites

I think we got it. LEAN!!! on the pilot and a little rich on top. Run pretty good now :cry: . I'll be back if there is any more problems.

696

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

  • Similar Content

    • By Nicturner
      Hi fellow thumpers,
      firstly if there is other threads on this topic I apologize.
       
      i have a 2009 KTM 450 exc. I live at 5500 feet. I have a keihin carb. I currently have it set up with 
      green needle (jd kit) @ 4th from the top
      main #175 
      pilot #42
       in setting it up for some desert riding I plan on doing next month (LAB2V). Right  now I’m getting a bog if I rack the throttle a few times. I’m reading this is semi normal as the accelerator pump has a hard time refilling.
      i have put a new diaphragm, spring, lean jet is at #40 and air fuel acre 1 and 1/8 out.
       
      im planning on going back to 172 main, red needle 5th from the top and #45 pilot.
      i normally ride the trails around lake arrowhead and Big bear in California. The trails are single track from 5000-10000 feet.
       
      Anyone see any issues with either set up?
      how about the big if I get on it a few time ( not really noticeable when riding)
      sorry for the questions. This is my first carb I’ve ever worked on. 
       
      Thanks in advance 
       
    • By SNORE125
      Anyone else have 130 main and 38 pilot jets already in the carb I took the wifes ttr 230 carb apart to add the bigger jets and this bike from 05 that I bought new already had them in it? I was reading that they came with a 125 main and a 36 pilot.
    • By Charles Joseph Miron
      Hello all.  Need a helping hand here..  
      I bought an older TT225 and am not about to spend almost $600 on a new carburetor for it. So I'm hoping someone can help me out with an idea of what (other than original carburetor) style, type and brand I should go with..  I'm also having a bit of trouble finding info on this bike.  It's a 1986 Yamaha TT225.  
      Thank you in advanced
      Charles
    • By Br0ck
      Hey guys, I went on vacation all summer and let my bike sit (2002 CR250). When I got back I ripped it apart and cleaned carburetor and put it back together and it started fine and ran alright, but idled really high. I adjusted the idle screw and realized it was a ridiculous amount of turns out. I can't remember exactly how many but id say 6+ turns out. My killswitch was a POS and didn't work anymore so I replaced it with an oem replacement. My last ride I crashed the bike pretty bad and I was off the bike for 2 weeks. I can't get the bike to start ever since I got installed the new killswitch. I think I wired it right I just replaced one wire at a time and it looked pretty straight forward. I verified it by testing spark while holding it in I was getting no spark but with it in running position it would spark. 
      Anyway I am just looking for some base settings for the Mikuni TMX to get my bike running again, my carburetor has a 35 Pilot and 380 Main jet which appear to be stock. I am located in Edmonton, AB, Canada which is about 2500ft and usually ride between 10-25 celcius.
      Thanks for any replies. 
    • By Goon Rides
      Hey guys... so I have a problem... I took the bike at Cal City, broke it in, and while I was doing so, the bike was bogging in first gear (Yes, first gear). Also it doesn't idle at all. I have to keep blipping it otherwise it'll stall. So I adjusted the screw circled in image 1. Well I was listening to the sound of the of the bike, yet the rpm's weren't increasing, and it was still stalling. So then, I unscrewed the screw in image 2, well I found out that it was fully twisted to the right. So then, I twisted it to the left, still nothing; it was still stalling... where's the idle screw? I am sure that the screw in image 1 is for the air/fuel mixture screw, and the screw in image 2 is the idle screw, just broken? I don't know, any and every help would be appreciated.


×