Jump to content
Sign in to follow this  

What's wrong with this picture?

Recommended Posts

I used to be able to post pictures in my treads. Now I dont see it.

1ST%20023.jpg

I shecked 5 times Im doing it all properly.

Can anyone see the Image?

My images are ON in the Control Panel.

Can anyone tell me whats wrong in what im doing? :cry:

Share this post


Link to post
Share on other sites

HTTP 404 - File not found

The page cannot be found

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

--------------------------------------------------------------------------------

It not the way your posting,,it's the file itself..... It aint there

:cry:

Share this post


Link to post
Share on other sites
Well...It is there I'm still able to post Link to it. I always used the MSN groups site to host my pictures and link to them.

Well yes..Linking works,,,but not embeding pics

:cry:

Not sure,, I know the tag still works header_02.gif

Share this post


Link to post
Share on other sites

I ment using my link. Using the MSN group host. My picture. :cry:

Share this post


Link to post
Share on other sites

Ok. Found the problem. Its not me its the host. I just sighed up for photobucket and all is good. Weird because I always used msn groups and had no issues.

Pictures051.jpg

:cry:

Share this post


Link to post
Share on other sites

I see a feela spinning a doughnut with his feet up. That last MSN deal did the trick for ya. prairiedawg :cry:

Share this post


Link to post
Share on other sites

This fella is me :cry: and MSN still wont show the IMG.

From now on im just gonna use photobucket.com :cry:

August2nd2004005.jpg

Share this post


Link to post
Share on other sites
Ok. Found the problem. Its not me its the host. I just sighed up for photobucket and all is good. Weird because I always used msn groups and had no issues.

Pictures051.jpg

:cry:

:cry: nice tires deman :cry: (inside joke)

Share this post


Link to post
Share on other sites

Yep, I like them.

Lasts forever. Not like knobbies.

What did you decide about your seat situation?

Share this post


Link to post
Share on other sites

I've been having the same problem with MSN, and Burned said that it is an MSN issue of some kind.......sometimes it works, sometimes it doesn't :cry:

Share this post


Link to post
Share on other sites

My bathroom is a bit smaller than this. If yours is bigger I can only imagine how big your garage is.

Share this post


Link to post
Share on other sites

For the seat I decided on a moose Tall seat. While I was at it I ordered some unabiker rad gaurds, Part your fault, part I seen my rads were already getting dented in about 3 mm's!... So spend now save later when I could have killed my rads. Some brake pads and two fork air bleeder valves.

Gota love the TT store they have everything.

Deman your garage is fine. My garage is twice the size but one half is filled up with a car. So I get the same size as yours and I still have like 3 tool boxes, a welder, an air compressor, big blue cabnets, shelfs. Plenty of room for bikes.

I don't think it was a joke about the garage size. More like the toilet paper :cry:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×