Clutch Woes (Updated)

Well, it looks like the previous thread was lost, so here goes.

The clutch in my '99WR was dragging (not fussy disengaging) so I put a Barnett Clutch kit in (friction and drive plates and springs)

Now, it won't disengage at all. I replaced the cable (just incase) and that didn't help. I opened it up again to make SURE that I had put everything together correctly (which I have according to the Service Manual and the PartsFiche on the Yanaha site. Nothing is missing, the pressure plate is lined up correctly, etc.

Now, it just seems like the pushrod isn't long enough. It moves freely when the lever is pulled, but it barely moves the pressure plate out. Also, the lever doesn't return by itself (like there's no pressure to make it do so, which makes perfect sense). So, what could I have done wrong? :)

The only thing I can think of, is someone mentioned a little ball that goes in the clutch somewhere. I definately don't have that, but I also didn't take it out.

Please help with all your infite wisdom!!!! Thanks all! :)

Clutch rods rarely shrink and I've never seen a ball bearing in my WR. The problem you are having is the distance between the pressure plate and the actuator arm, and the length of the rod assembly between the two. Either something in the pushrod assembly is too missing making it too short, or something in the clutch assembly is pushing the pressure plate farther away from the rod than it should be, or the actuator arm is damaged at the bottom where it contacts the end of the pushrod. Pull the actuator arm up and have a look.

Is it possible that you have too many plates in your clutch which would push the pressure plate out farther?

Is it possible that you have a thrust washer mixed up in the clutch pack?

Are you sure you have the pushrod cap pointing the right way, with the bearing toward the pressure plate and the washer over the bearing?

There's almost nothing else it could be unless there was a ball bearing in there. I've seen them in other bikes but I don't ever remember one in my WR and it's not shown in the manual, but that doesn't mean that it's not supposed to be there. :)

This has been bugging me and I might pull my clutch apart tomorrow to see if I can reproduce your problem.

there is definately a ball bearing in the clutch assembly on a wr or yzf. If I read your post correctly your problem is the clutch will not dis-engage. about the only thing I can think of is that there is a clutch plate or friction disc to many or the little ball bearing is missing. are you sure that it is the right clutch kit for the bike. did you save the old ones so you can count them?? if the little ball bearing is missing the clutch will not dis-engage. Post some more info and I am sure someone on here can help you figure it out!! :)


First I;d like to say a big THANK YOU!!! Just because you have been helping out, racking your brain like I have. :p:):)

But, unfortunately, I've checked these things and they;re all okay.

I have 8 friction plates, 7 drive plates alternating with the small friction plate closest to the pressure plate. The pusrods are in the correct way. I can't look at the actuator arm right now as I would need to take the damned thing apart again....I'll most likely do it tomorrow and let you know.


There was no ball that come out, and not one in the Svc Manual. But maybe it's SUPPOSED to be there? I'm not sure.

And yeah, I'm positive I have the right # of plates compared to before. I counted what came out and what was put back in. :)

there was a ball where the end of the pushrod goes(on mine anyhow). in fact the rekluse kit came with a different size to replace the stock one. :)


There was no ball that come out, and not one in the Svc Manual. But maybe it's SUPPOSED to be there? I'm not sure.

And yeah, I'm positive I have the right # of plates compared to before. I counted what came out and what was put back in. :)

Sorry, I just checked the yamaha site and there is NO BALL BEARING on the 99 wr400. I was wrong. One thing that comes to mind is the springs. If they are to long is can cause "spring bind". This can cause the same problem. How much longer are the springs then the stock ones? If they are just a little longer they should work. But if they are noticably longer this could be the problem. Keep posting someone will figure it out....... :)

Same size springs......

well that shoots that idea down..... I will keep thinking. It has to be something simple, figuring it out is the hard part..... :)

Which way is your actuator arm pointing? Mine looks like this when the lever is out. I just installed a Hinson basket and White Bros metal, fiber and springs and mine works fine...but...all this talk about a ball bearing has got me second guessing myself.

I think I remember a bearing waayyyy back but I thought it was on another bike. It's not in the manual but the manual could be wrong. My clutch cable is near the max adjustment so a bearing would help, but it is old so that could be all it is.

For those with bearings, does the bearing go in first so it sits between the pushrod and the actuator arm? I'm having a flashback here...I think I remember lifting up the arm and then couldn't get it back down because of the bearing.....or did I dream that? :D

What the heck, find a ball about the size of the shaft and stick it in between something and see if it works. If it does work, check your oil for the original one. :thumbsup:

The other thing is the shaft. The end of mine is worn a bit. I think you can pull it up without opening the engine. Disconnect the cable, take the bolt and bracket out and wiggle it a bit and I'm pretty sure it should slide right up. Lean the bike on it's side so the pushrod doesn't fall underneath it. If it does, then you'll have to pop it apart.

This is driving me crazy and I'm having strange problems with my bike. First I lose all compression while riding and the engine quits. Then an hour later the compression is back and I start and ride 3 hours no problem. Next time I try to start no go. I kick my brains out, then get a guy to tow me around the parking lot with his truck, and finally I get him to tow me a mile to the shop so I can work on it. I get it turning over in 3rd gear all the way without so much as a backfire, definitely electrical I think.

I check the spark looks a bit weak but OK. I stick a brand new plug in and the spark looks the same. I tear through every wire, connector, switch, coil looking for a short. I check the flywheel and pickup. Nothing. Then I decide it's the carb so I tear it apart, check and clean, check the gas for water, nothing.

I landed at the shop at 11 AM, now it's 6 PM, no food since breakfast and a blizzard has rolled in and town has shut down and I'm trapped at the shop. I put everything together and kick again, nothing. Then I figure, what the heck, I'll try another plug, even though the current plug is also new with only 4 hours on it.

I pop in the plug and the bike starts first kick. :D:D:):D;):p:o

Un-be-lievable! I ran my original plug for 3 years and only changed it 'cause I felt bad for not changing it. I've never had a problem with a plug, but I've seen a post here and there where somebody says change the plug and it solves the problem. What a waste of a day and I was stuck there until midnight until I decided to try to ride home and I did. It's 2:45 AM but I'm pumped from the ride and wide awake. Took me an hour on the road to get 1 mile from the shop to home. Nastiest ride to date. :)

P.S. As I look out my window this morning I see that the blizzard claimed a few rigs. That's just in front of my place, I'm sure there's lots around town.

Just goes to show, 2 wheels are better than 4. :D

different year WR/YZ's use different thickness friction plates. if you can't find the published (yamaha manual) wear limits for your friction plates, find a micrometer and measure the thickness of your old plates and the new ones. accounting for the wear on the old ones, make sure you have the correct plates. some aftermarket clutch kits say they cover almost all models but it may no be as labeled.

also, if you were missing anything from the clutch actuating assembly, it would not work at all. the amount of movement the actuating arm can create is very small. if a part ( ball?) was missing the arm would not put any pressure on the clutch at all.

also, part II, is the push rod bent? it would drag on the inside of the shaft. it will show signs of rubbing on the shaft itself.

Hi there hey I saw this thread last night and thought I can't believe it someone with the same problem. I have 2000 wr 400 clutch burned up so I ordered the barnett clutch kit from motosport outlet got the thing installed and am having the same issues. I checked the box multiple times to make sure it is the correct one for my model that checks out went through the same deal with the bearing and push rod everything that has been suggested I have tried. Bottom line I was feed up and frustrated because we have had some nice weather here where I live and have been missing out on it, so I broke down and took it to my local shop to let them have a spin at it. So I walk into the service center of the shop explain to the guy what the problem is and he say they have a lot of problems with the Barnett clutches not fitting right. I gave them the go ahead to check it any way and rule out that that was indeed the problem. So long story short I should know more on tuesday and will pass on any info they might give me. Hope this will help both of us.

I Don't beleive the website, my 98 had a ball. The website doesn't call for it to have one either!

I suspect a hickup in a Microfische :)

It doesn't take a lot to throw one in at the end of the shaft, if it doesn't work take it out.

Part #93511-32027-00

I Don't beleive the website, my 98 had a ball. The website doesn't call for it to have one either!

I suspect a hickup in a Microfische :)

It doesn't take a lot to throw one in at the end of the shaft, if it doesn't work take it out.

Part #93511-32027-00

That's what I'm thinking, but which end of the shaft, the inner by the arm or the outer by the pressure plate?

It goes between the pushrod and the lifter's #22 on the 03 WR450 'fiche.

Thanks Rich. :)

Looks like they changed the design completely for the '01 and newer:


#16 is the old style bearing. The only thing obvious from the drawing is if #19 were installed backwards, then the nipple that should be riding against the actuator would instead be buried inside of #15, which would shorten the overall length.


I pulled it apart again, and went piece by piece...

I pulled the cover, pressure plate,both push rods, and the actuator arm.

Looking at the actuator, everyting was normal.

Looked at the rods, everything normal.

The pressure plate fit just fin when alligned correctly.

I put the actuator, and rods back in, they move freely. Put the pressure plate back on, but the rods didn't move it enough.

So I the hardware store, bought a 6/32 size nut (maybe 1/16" thick?) and dropped it inside the short pushrod (used as a shim). That ended up being the EXACT PERFECT size!!! Now the clutch works, can be adjusted as normal, and I've seen no abnormal side effects! :):)

So I guess that means that there's supposed to be a "ball" or some sort of shim in there, but Maybe it's just that way for the Barnett Kit?


I'm going to bust open an old bearing race right now! :):)

i can go measure the one i removed(stock) for the rekluse,be right back :) i come up with .344" which is pretty close to 11/32" :)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now