Jump to content
Sign in to follow this  

XL cam chain tensioner problem

Recommended Posts

Hello, I have a 1983 XL200 (I think) with 3800 miles. I'm not sure the cam chain tensioner is working judging from the noise coming out of the engine. I've followed the manual directions but nothing seems to change. Is there a problem with the tensioner on these XL200's and what can I do about it?

Share this post


Link to post
Share on other sites

The tensioner can be at the end of its travel. The camchains stretch.

I just replaced the cam chain in my sons Xr100 and the old chain was about 1/2" inch longer than the new one.

Motor made a racket, but it now sounds great.

Share this post


Link to post
Share on other sites

Yes, checked valve clearances. Can i just take the tensioner off?

Share this post


Link to post
Share on other sites

No, gotta have it, or the chain will fly off and trash everything.

Get a new camchain its easy to put on.

Share this post


Link to post
Share on other sites

Ha Ha, I didn't mean run it that way, I meant for inspection. I guess if the chain is easy to replace then I must be able to look at the tensioner. Do cam chains stretch out that fast (3800 mostly street miles)?

Share this post


Link to post
Share on other sites

Well, I figured this thing out. The directions in the Clymers manual were wrong. It's obvious once you take it apart. You have to loosen the body of the tension to free the plunger so it can adjust for wear - not the 10mm top bolt. What's that for anyway? So, my tensioner is working properly, however, there's still a lot of noise in the top end. Oh well.

Thanks for the help. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×