Jump to content
Sign in to follow this  

xr250 a mother to start

Recommended Posts

my bike is an 92. when its cold its a real pain to get going but when its warm it runs alright. any suggestions on what may be the problem.

Share this post


Link to post
Share on other sites

In their respective order...(easy to harder)

1) Turn up the idle a bit more and see if that helps ease starting

2) Check your spark plug to make sure it's not fouled and that you're getting good spark

3) Adjust your fuel / pilot screw setting per the manual (make sure engine is fully warm)

4) Make sure your decomp lever is set to spec (assuming your bike has a decomp lever???)

5) Check and adjust your valves (make sure engine is stone cold)

Share this post


Link to post
Share on other sites

it has a new plug and i haven't gotten a manual yet so i have not adjusted the valves. if anyone as the instructions i would love to get them

I usually pull the choke and bring the bike up to top dead center and try to kick off from there i thought at first that i must be flooding it but not i dint know

i have removed the auto decomp cable, and will be soon putting it on a diet it is a l model and i am removing its street stuff as well as pulling off the head light and adding a number plate ....... is there much else different between the l and r besides the metal tank, taller top gears, and disc rear brake....

i am looking for a used plastic tank if you know of any

Share this post


Link to post
Share on other sites

search the forum for the details on "starting". Lots of threads.

I would search for vlave specs too. The search feature shows up more qualified tech detail than anywhere else.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×