Jump to content
Sign in to follow this  

04 valve adjustment (scared)

Recommended Posts

Checked valve's yesterday IN .009",(needs ADJ).But the EX had 0,(I was unable to get my smallest feeler .002 under).

I'm hoping I'm doing something wrong?

TDC was correct both crank& sprocket marks were lined up.

The bike is running fine starts 1st or 2nd kick plenty of power,no backfire etc,I thought I should check for peace of mind,then got scared.I dont want to run the bike now even though it has been running perfect.

Any help or suggestions would be appreciated.

Share this post


Link to post
Share on other sites

Those measurements sound like its backwards? The EX should be .011" +/- .001", intakes should be .006 +/- .001". I dont think you would run into a IN at .009", seems weird?

Double check to make sure you are at TDC, I use two of the timing marks, right side access, and the cam mark.

Share this post


Link to post
Share on other sites

I thought this was wrong as well so I pulled it apart again and ignored the marks just got it to TDC when valve had max looseness and it measured perfect.

Should be OK?

Thanks for the reply

Share this post


Link to post
Share on other sites

If you have a manual, look at the pages closely that cover checking the valves, to find TDC you will need to use the marks, but you also need to reference the cam lobes positions to get it right.

I would check it again, using the manual and the timing marks just to be sure!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×