Jump to content
Sign in to follow this  

XR400 chain tensioner

Recommended Posts

Hey guys , I just got a sweet deal on a 2000 model XR400 , $350. :) It doesn't run & the timing chain is very loose , so I pulled the chain tensioner out & it looks like it's stuck all the way in, it doesn't spring out at all. Is it bad ? Shouldn't the plunger on the end of it be sprung out? :p Also how do I get this thing back in time ? I don't think there's any valve damage as it seems to have great compression , has anyone ever seen this happen before ? Thanks for the help :) , Rob

Share this post


Link to post
Share on other sites

i guess the recoil spring is broken, it should extend out all the way when ya remove it from the block.

get a replacment before ya even start the engine.

Share this post


Link to post
Share on other sites

It has a screw that you take out and then you can turn a slotted return thing that pulls the adjuster in. After it goes out some, it shouldn't beable to be pushed back in. It might be all the way out and you just have to use a screwdriver to pull it back in.

If its not working like that, then I guess its messed up.

Joel

Share this post


Link to post
Share on other sites

That is one thing the service manual is missing -- a wear limit on the cam chain. YOu would think they could have come up with a measurement of the chain length, or even better -- a measurement of how far the tensioner had extended without even having to go in the motor!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×