2000 WR400 Clutch Actuator Arm

Guys, I picked up a bank repo 2000 Wr400 over the winter and have gone over it to make sure it is all good. I inspected and adjusted the valves and basically cleaned it up.

Anyways, I picked up a new clutch cable and installed it but that is where my problem lies. I removed the old cable in which the clutch worked, but now with the new cable the actuator arm has no resistance. I have not yet attempted to put the bike in gear as I don't think the clutch is engaging/disengaging.

Am I going to have to open the cases to see whats what or has anyone else experienced this when changing a clutch cable.


Bumpity Bump Bump

When you pull the lever, is the actuator arm moving?

If so, it's something inside the clutch, maybe the springs? maybe the pushord?

If not, it's the cable or the cable adjustment.

I can pull the clutch and the actuator arm moves, but there is zero resistance, so I have the impression that it is not actually actuating the push rod.

I may just have to open things up to see what is going on.

Does the clutch cover have a 3/8" lexan spacer?

No idea. All I have done is swap out clutch cables. Old cable, clutch worked (with resistance). New cable, floppy. I have not gone inside.

I opened up the clutch and it appear the push rod is not long enough to make contact with the pressure plate. Weird...anyone else experience this?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now