Jump to content
Sign in to follow this  

2005 crf450r oil comeing out of air box

Recommended Posts

Hello

I have a 2005 crf 450 i only had it for about 2 months and change the oil and clean the filter out every 2 rides. i noticed that sometimes i get more oil from the engine side than i put in and less from the tranny side. but this time the engine made a loud noise like metal to metal. and oil was going out the airbox. I turned off the engine and changed the oil and the tranny side was almost empty. anybody has had this problem. any help

Share this post


Link to post
Share on other sites

My 05 is in the shop right now for the same problem. It had 6 hours on it. They are changing the rt. center side case the first time. Some shops just change the seal the first time and if it happens again they change the case. Honda is aware of the problem and everything is being fixed for free.

Share this post


Link to post
Share on other sites
My 05 is in the shop right now for the same problem. It had 6 hours on it. They are changing the rt. center side case the first time. Some shops just change the seal the first time and if it happens again they change the case. Honda is aware of the problem and everything is being fixed for free.

I know the owner of a small Honda dealership in Oklahoma, actually good friends with him. I asked him about some of these '05 CRF450 motors having this problem and he was not aware of any issues. He definitely said there were no internal service bulletins regarding it either. So it's kind of odd hearing from some people here that state Honda is aware of it and other dealers have never heard of any problems. If there is an internal bulletin, whatever Honda calls them, can someone please post it here. I have a new '05 motor that was sold in the December timeframe and I'm getting ready to fire it up in a race quad, so I'm a little bit concerned!!

Share this post


Link to post
Share on other sites

im going rideing tommorow. and double check everthing. im going to put the bike in the shop on tuesday. after reading somemore of the post about this problem.

thanks for the help. i might go back to a 2 stroke

Share this post


Link to post
Share on other sites

I think I'm experiencing the same noise. I changed my fluids and notice the metal to metal noise only at high revs...and is not always consistent. I would add oil and woudl cure the problem just for a while. I ahve also drained and refilled only requireed per spec. and still have this problem. I have not checked my airbox yet...I have a soundbite (2MB file) that I have...maybe you can provide me with your e-mail so I can send for comparison? I'm stuck at the moment and service will be 2-3 weeks from now...all local dealers are booked in service.

Share this post


Link to post
Share on other sites

I have to agree with Brian about the service bulletin. I had heard from a few guys of the problem and asked the salesman to let me talk to the service manager before I paid for the bike. I sat right there with the guy and watched him pull up his bulletins, nothing on the trans seal. I had heard that Honda knew about it and was fixing the effected bikes, they had a serial number/vin number series that they knew were assembled incorrectly. It was news to this dude. If someone has access to this info, please post. There are a bunch of guys this is happening to :naughty:

Oh yeah, I bought the bike anyway :naughty:

Share this post


Link to post
Share on other sites

I recall someone on TT even referenced certain bikes shipped during, I thought it was December of '04, that were affected by this. I bought one during that time so I was/am a little concerned. I finally got my new race quad fired up last night so I'm going to be keeping a close eye on the oil!

All I know is there sure seems to be quite a few '05's experiencing this problem and I don't remember anyone with '04's having these problems.

Share this post


Link to post
Share on other sites

I just wanted to tell everbody thanks for the help. went to my local honda dealer. and told them whats going on. The service writer knew what i was talking about. and said honda is takeing care of it. on tuesday. thank god. Hopefully i can start to enjoy the bike more. I bought this bike first week of march and had nothing but problems with it. I hear people who have been rideing with the same plug for over a year. i fouled a plug evertime i rode it. so far the bike has had 4 17.01 sparkplugs. i jetted it and havent fouled another one since, but the bike doesnt seem to perform the same. I will have the bike get a good walk threw. and build my hope up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×