2005 crf450r oil comeing out of air box


I have a 2005 crf 450 i only had it for about 2 months and change the oil and clean the filter out every 2 rides. i noticed that sometimes i get more oil from the engine side than i put in and less from the tranny side. but this time the engine made a loud noise like metal to metal. and oil was going out the airbox. I turned off the engine and changed the oil and the tranny side was almost empty. anybody has had this problem. any help

balencer shaft seal!!!!!

My 05 is in the shop right now for the same problem. It had 6 hours on it. They are changing the rt. center side case the first time. Some shops just change the seal the first time and if it happens again they change the case. Honda is aware of the problem and everything is being fixed for free.

My 05 is in the shop right now for the same problem. It had 6 hours on it. They are changing the rt. center side case the first time. Some shops just change the seal the first time and if it happens again they change the case. Honda is aware of the problem and everything is being fixed for free.

I know the owner of a small Honda dealership in Oklahoma, actually good friends with him. I asked him about some of these '05 CRF450 motors having this problem and he was not aware of any issues. He definitely said there were no internal service bulletins regarding it either. So it's kind of odd hearing from some people here that state Honda is aware of it and other dealers have never heard of any problems. If there is an internal bulletin, whatever Honda calls them, can someone please post it here. I have a new '05 motor that was sold in the December timeframe and I'm getting ready to fire it up in a race quad, so I'm a little bit concerned!!

im going rideing tommorow. and double check everthing. im going to put the bike in the shop on tuesday. after reading somemore of the post about this problem.

thanks for the help. i might go back to a 2 stroke

I think I'm experiencing the same noise. I changed my fluids and notice the metal to metal noise only at high revs...and is not always consistent. I would add oil and woudl cure the problem just for a while. I ahve also drained and refilled only requireed per spec. and still have this problem. I have not checked my airbox yet...I have a soundbite (2MB file) that I have...maybe you can provide me with your e-mail so I can send for comparison? I'm stuck at the moment and service will be 2-3 weeks from now...all local dealers are booked in service.

I have to agree with Brian about the service bulletin. I had heard from a few guys of the problem and asked the salesman to let me talk to the service manager before I paid for the bike. I sat right there with the guy and watched him pull up his bulletins, nothing on the trans seal. I had heard that Honda knew about it and was fixing the effected bikes, they had a serial number/vin number series that they knew were assembled incorrectly. It was news to this dude. If someone has access to this info, please post. There are a bunch of guys this is happening to :naughty:

Oh yeah, I bought the bike anyway :naughty:

I recall someone on TT even referenced certain bikes shipped during, I thought it was December of '04, that were affected by this. I bought one during that time so I was/am a little concerned. I finally got my new race quad fired up last night so I'm going to be keeping a close eye on the oil!

All I know is there sure seems to be quite a few '05's experiencing this problem and I don't remember anyone with '04's having these problems.

I got mine sept 28- 04 so far no problems.


My email address is cgilbert9935@yahoo.com. thanks for the help. the metal to metal sound makes me want to park the bike.

I just wanted to tell everbody thanks for the help. went to my local honda dealer. and told them whats going on. The service writer knew what i was talking about. and said honda is takeing care of it. on tuesday. thank god. Hopefully i can start to enjoy the bike more. I bought this bike first week of march and had nothing but problems with it. I hear people who have been rideing with the same plug for over a year. i fouled a plug evertime i rode it. so far the bike has had 4 17.01 sparkplugs. i jetted it and havent fouled another one since, but the bike doesnt seem to perform the same. I will have the bike get a good walk threw. and build my hope up.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By aminem
      my kill switch is not working and i had bought a new one , My problem is that , i cant disconnect the OEM kill switch . is it a trick to disconnect it !? 
      plz Help
    • By Kevin from Wiseco
      Jeremy Martin Leads the Charge for Wiseco Riders at Daytona Supercross
      Christian Craig Turns in Career Best in 450 Competition
      MENTOR, Ohio (March 13, 2018) – Jeremy Martin showed the way for Wiseco-sponsored riders in Saturday night’s Monster Energy Daytona Supercross presented by Honda. In a season marred by bad luck and misfortune, Martin put together a near flawless ride to earn his first Eastern Regional 250SX Class podium finish of the season.
      Martin qualified eighth for the division’s annual visit to the World Center of Racing, finished fourth in his heat race, and came home second in the 250SX main event, missing his first win of the year by less than a second.

      “It’s Daytona, a real man’s track.” said Martin who sits fourth in points. “It was the toughest race of the year as far as fitness. I had to slow down a little bit, halfway through the main. I was getting close to (race winner) Jordon (Smith) and I was starting to think about where I could make a move on him, then I made some mistakes and he got away from me. Couldn’t quite get close again, but it’s good. We’re on the podium and in contention for wins again. That’s something I haven’t been able to say in supercross in a while. We want to get wins and now we know it’s coming.”
      Martin’s podium was a bright spot, but the rest of the event was rough for the GEICO Honda/Factory Connection squad. RJ Hampshire crashed hard in his heat race and had to be transported to a local hospital. He injured his back and ribs, but shoulder pain left him with the most concern.
      “I felt good on the bike all day,” said Hampshire via his Instagram account. “Had some pretty good speed and my foot just slid off hitting my shifter in those rollers during that heat race. After seeing the pictures from the crash I’m very thankful I didn’t take a shot to my head. I have some fractures in my T3/T4 in my back and ribs. Also have some damage to my lungs which is why I’ll be spending a couple nights in the hospital. I’ll be getting some more checkups this week on the shoulder also.”
      Cameron McAdoo, the third member of the team, was unable to compete at Daytona after being sidelined with a hand injury two races ago in Atlanta.
      Across the paddock, in the premier 450SX Class, Christian Craig got the call to fill in for Team Honda HRC. With the team’s regular riders Ken Roczen and Cole Seely out with injuries, it was up to Craig to carry the load for the factory team, and the upstart rider didn’t disappoint.
      The San Diego native was solid in both qualifying sessions, won his heat race and snagged the holeshot in the division’s main event. After relinquishing the lead to eventual winner Justin Brayton, Craig continued to show he was up for the challenge. The 26-year-old rider raced for second and third for most of the 20-minute-plus-one-lap feature before losing one more spot in the late goings to bring his No. 32 Honda CRF450R home fourth in the final rundown.

      “I had a great week testing with the team,” commented Craig. “They came down to Florida right after Atlanta and I feel like we really improved. Just getting more time on the bike and getting more comfortable was huge. I started off race day feeling really good. My qualifying position didn’t really show it, but overall I was happy with my riding. It’s all about having fun out there, and man, that’s what I did tonight. I was up front in the heat race, fell to third, but then the two guys in front took each other out so I ended up winning. You can call it luck or whatever, but I just put myself in a good position to capitalize on people’s mistakes."
      “I had a good gate pick and some confidence going into the main. I grabbed the holeshot and led for almost the first lap, but [Justin] Brayton got by me pretty quick. I stayed second for quite a while. I just rode my hardest and did my best. Unfortunately, a couple guys got by me so I ended up fourth. The track was so tough. This is only my second time racing Daytona and last year didn’t go well, so I really wanted to get some revenge this year. It’s better than the week before, but man, I was so close to a podium. I just need to keep putting myself in good positions and work on getting better each weekend.”
      Monster Energy AMA Supercross rolls on this weekend when the series visits the “Gateway to the West” for its annual race at the Dome at America’s Center in St. Louis. The 11th of 17 races on the 2018 supercross calendar will be televised live on FS1 Saturday, March 17, beginning at 8 p.m. Eastern Daylight Time, 5 p.m. Pacific.

    • By desert520sx
      I have a 03 450 that I just got and it runs great! I love my bike and am big on preventative maintenance. I have searched the threads on TT and have not found any descriptive threads on how to check valve clearance or adjust them. Just by looking at them, I can see that the intakes need to be shimmed and the exhaust valves can be adjusted quite easily unless one needs to be adjusted differently than the other.
      I tried to do it last night, and lined up the marks on each side to get the piston to TDC to check adjustments and could not get any readings on tolerances on either the intake nor the exhaust. I moved the crank a little bit forward and got a .011 reading on the exhaust valves. I read in a thread that the spec was .011" for the left one and .014" in the right for the auto decompressor. The spec I am using for the intakes is .006" Are these specs correct? :excuseme:The only issue is that the adjustment for the exhaust valves is one and the same. Different from my KTM where you can adjust each valve individually.
      No matter where the cam was on the intake valves, I could not get any readings. Does anyone have a thread, website, downloadable manual, or article on checking and adjusting valves in these beasts?
    • By Eric Schrader
      I am selling my 2007 Honda CRF 450-R which is set up for desert racing (Track/desert). It has an 18" rear tire with a heavy duty setup (see description for details). The bike screams and has a Tokyo mods carb mod with the 10x ignition mapping (currently set to a handlebar switch for smooth power and max power). Gas tank is a 3.2 gallon IMS dry break tank. V4 steering stabilizer included. Precision Concepts suspention, Bike is set up for 6'4" 175lb rider. Zero oil leaks and well maintained using a preventative maintenance method with the best new parts each time. Receipts for all items can be provided. About 20 hours on the rebuilt head. Carb just rebuilt. Starts cold in just 2-3 kicks. 100% reliable bike as long as you turn the gas on.  Current CA Red sticker and original title.
      Expand above to see details
    • By bigg_stevee
      I recently replaced water pump and seal after I noticed that my '02 CRF450R was spilling coolant on easy trail rides. After the water pump swap (which was successful), I noticed the same problem. It's interesting - the bike only spits coolant (I mean a LOT of coolant) after passing anything above 1/2 throttle. The bike makes this weird 'gurgling' noise, like trying to suck through a straw when your glass is almost empty. This is weird because I properly bled/ burped the radiators with coolant, and filled them to normal operating levels. The coolant spills through overflow hose. 
      anyways - I swapped the radiator because I thought maybe the bike was running hot. I purchased oversized radiators, bought a 1.6 radiator cap (with a temp gauge) and bought engine ice. The bike runs very very cool - the temp gauge allows me to see this. Still, the bike shoots coolant out of the overflow after going above half throttle, making the same weird gurgling noise when it does. Bike has all of its power, top end was replaced not too long ago. 
      I'm lost and don't know what is wrong with the cooling system in my bike. How do I make the bike stop shooting out coolant, and stop making the weird gurgle noise??? Any advice would help me!!! Thank you!