Auto Decomp Mod 426 Missing at higher RPM's

I did the mod bike, rode fine at first. Now I'm having a problem with it missing at higher RPM's. I have tried jetting this thing all over the map. Seems to get worse the richer I jet it but is still there when I go leaner. Any suggestions? Could it be just coincidental and something else could be causing it?

It is almost certainly not related directly to the use of the '03 cam, but experience has taught me that the first place to look is at the things I messed with when something I did results in an unexpected problem.

If it's an irregular miss, I would look at the ignition system, checking for loosened connections or damaged wires around the cam cover, or the coil wire and plug boot. Check the plug itself.

If it's a regular miss, you might double check your cam timing. The 450 cam sets up differently than the stock 426 cam because the marks were intended to be used with a different cylinder head casting. Time the intake as per the manual, then position the exhaust so that there are 14 pins between the 12:00 marks on the two cam sprockets. Here's a photo of the setup done right courtesy of Satch922:

If you had the carb apart, look to what you worked on there.

Thanks for the reply Gray, I have double checked the cam timing it is at 14 pins. I have done the coil on plug mod as well (could this be it?), guess I'll try a new coil. I did put in a new plug. I have never fully cleaned the carb, only pulled the bottom off. I'll clean it tonight.

If you did the coil mod between now and the last time it ran right, you might look into the possibilty of reversed coil polarity. I don't know if it matters in this case, but it does in some. And, of course if it was a used coil, there's a chance it failed or was bad when you got it.

Coil polarity is good, I replaced with a new coil (havn't riden it yet). I have the carb apart now (to clean it) but ran into a problem with the gaskets when I took off the section where the float is. The gasket appears to be glued in and when I took it off it came loose, won't lay back down. Is there glue for this?

I had a similar problem as i was going up jump faces it was spluttering. I had adjusted float level the day before so I thought that I had it to high, readjusted after first race but still had same problem in second race. Next I thought it might be the plug, but it was fine then I noticed that the orange wire going to the coil was sitting between the 2 top coils of the rear spring so every time the suspension was loaded it crushed the wire and shorted out the ignition. I cabled tied the wire back out of the way and problem was solved.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now