Jump to content
Sign in to follow this  

Never been so frustrated in my LIFE!!!!!

Recommended Posts

Ok I'm trying to put the head cover on my engine. There are two different size bolts and then one bolt that is the smallest out of them all. Does someone know a diagram that shows where the small ones go and the longer ones go and then where the shortest one goes. I've spent two hours trying to figure this out and I cant!!!!

🙂🙂:D:D:D:D:D:worthy::D😉:D😉:banana::banana::banana::banana::banana:

Share this post


Link to post
Share on other sites

Brock,

Which bike is it? You list a 250 and a 400.

I assume that you have a manual, but if you don't your answer is probably in there somewhere. If you don't have one, get one!

A common practice is to punch holes a piece of cardboard in the same shape as the bolt pattern for any cover, and then sick to bolts in the cardboard during disassembly so there are organized, ready and waiting for reassembly.

I have both the XR400 and XR250 manuals and will try to help you out...But I need a little more info..

RH

Share this post


Link to post
Share on other sites

ok ok

I'm even more frustrated... I figured things out with the engine. All i have to do is mount the little thing thats on the top of the engine that connects to the frame BUT IT WONT FREAKIN FIT FOR SOME REASON. Then, I can't even get my decompression cable to fit into the little engine piece. Those last two things and I can't get them! Why the heck won't the engine mount to the frame fit?????

Oh, by the way, thanks for all the info from the above posts fellas..

Share this post


Link to post
Share on other sites

yea i know, i know.. I've trayed everything though. Both sides switch enter from both sides. The engine stay just won't fit and I dont know what to do!

Share this post


Link to post
Share on other sites

Is it ok if I just leave one of the screws out and use the bottom one and one of the top ones on the engine stay?

Share this post


Link to post
Share on other sites

I'm so frustrated.. I can't figure out how to get my decomp cable back to normal, and I can't even freakin put on the gas can.....

Share this post


Link to post
Share on other sites

ITS ALIVE ITS ALIVE!!!!! IT RUNS IT RUNS!!!! YEEEE HAWWWWW....!!!! GOIN RIDING BABY..... The only thing left is fixing my decompression lever!

Share this post


Link to post
Share on other sites

I know... MAR wow.. thanks man. If you ever come down to texas. Imma take you riding. Yea I got it purrin like a kitten. Now tomarow I'm waking up at seven to check everything over and get everything right. Then at nine. Time for break in. Can't wait to tell you guys about the 280 kit!

Share this post


Link to post
Share on other sites

Loosen the rest of the engine bolts and use a punch to line up the bolts that won't go through.

Share this post


Link to post
Share on other sites

Wow lay off the caffeine!!! Do what Kev said have a beer... I am!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...