Jump to content
Sign in to follow this  

Problems starting .. again

Recommended Posts

Hi all ,

My yz250f 05 which is pretty new and i have about 5 h on it soft riding and my bike is being not "notmal' staring since yesterday ..

So after every riding i had my oil changed and oil filter changed , air filter fashed and oiled and i did everything perfectly . So yesterday i went to some mx track in belgium and the bike went perfectly the whole day, but when i came back home and i wanted to start the bike it didn't startwith the cold started (choke ) and without it .. So i was cinda pissed but then i tried it with the Hot starter ( the 2 choke for when the engine is already hot ) and then the bike started like after the 2 kick .. So this was wierd but i thaught it might be because the engine was still hot ore something like that ... But today ( had bike and air filter cleaned) when i tried to start the bike it was the exact same thing ... Its like the cold started won't work anymore ore something .. The bike will only start with the hot starter .. I am cinda pissed because of this because it has always worked with the cold started ..

Does anyone know what the solution to my problem could be ( spark plug maybe :applause: ) ore is this a normal thing when riding it a lot every day ?

Share this post


Link to post
Share on other sites

Since when do dirtbikes have hot starters.... You mean a hot start by your lever?

And for your starting issues:

Choke Pulled Out = Choke ON

Choke Pushed In = Choke OFF

Make sure you have that right because if you have it on and the bikes hot it'll perform bad and stall out sinche the choke closes a jet to the carb. If you having starting issues when the bikes hot then its either over heated or something else is wrong. :applause:

Share this post


Link to post
Share on other sites

yea i know that i need to pull the choke out to put it "on" and i don't ride with my choke on :eek: I have a second choke the hot starter lever on my yz250f which i should normally only use when my bike is hot and the engine is off .. But since yesterday i can only start my bike with that damn Hot starter lever pulled and not with the cold starter knob (choke ) which is wierd because this is the way the bike should start :applause: :smashpc

Share this post


Link to post
Share on other sites
Since when do dirtbikes have hot starters....
Since 1998.

Dynax,

When you clean and oil your filter, do you allow a 24 hour minimum dry time for the filter oil before using the bike? Failing to do this can cause wet filter oil to be pulled onto the carburetor mout6h, possibly blocking an air feed. Also, check to see if it likes to start with just a bit of throttle (just cracked open off idle, or raise the idle speed for the test). That could indicate your pilot screw setting is not quite correct.

Share this post


Link to post
Share on other sites

ohhh hrm do the newer models have it too? It it in the same spot as the choke?

Share this post


Link to post
Share on other sites
ohhh hrm do the newer models have it too? It it in the same spot as the choke?
Having no idea what your first question actually is, let me say that newer high performance 4-strokes pretty much all have hot start valves which lean the idle mixture and add air to the intake stream. They are either located on the carb, near the choke, and differentiated from the choke by a red handle/button, or connected by a cable to a lever on the handlebar.

Share this post


Link to post
Share on other sites

I'm going to say that the bike started easierwith the hot start when you got home because it was probably vapor locked and needed a little more fresh air in the mix to help it start.

Other than that, when a bike is too lean it seems to start easier with the choke on and with the hot start pulled at the same time for some reason.

First try cleaning out your carburetor paying close attention to the pilot circuit and passages, then if that doesn't help go to the next size up pilot jet to see if that helps.

Share this post


Link to post
Share on other sites

i think ure really funny with the way you spell 'or' . it makes me laugh mr. belgium man...ha

Share this post


Link to post
Share on other sites

uh dude, sounds like your worrying way too much, if your bike runs perfect and starts fine dont worry about it. doesnt seem like too big of a problem

make sure you fasten your seatbelt if you mess with the little red button

Share this post


Link to post
Share on other sites
i think ure really funny with the way you spell 'or' . it makes me laugh mr. belgium man...ha

How many languages do you speak? Is there a reason you decided to make fun of the guy? So far it seems more Stupor than super - bob :applause:

Share this post


Link to post
Share on other sites

Make sure you have gas, don't ask how I know that one.

Share this post


Link to post
Share on other sites

Ok thanks guys , i'll try the things out you told me :applause:

Cya around :eek:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...