Jump to content
Sign in to follow this  

Accelerater Pump Tuning Question

Recommended Posts

Guys I have a question. I haven't had to tune any AC pumps before but I am getting a bog when I open the throttle quickly from about 1/8 throttle to full open while in the low to mid RPM range. It's much less noticable in the mid rpm range though. The bog is pretty bad in the low rpm range. I'm guessing it's from the pump squirting to much fuel and trying a smaller leak jet may cure it. What leak jets are you guys running in this hot weather to prevent this bog? Thanks Guys

Share this post


Link to post
Share on other sites

i haven't changed my leak. first try messing with your fuel screw, then if that doesn't work or you are in further than 1.5 turns or out further than 3 turns change your pilot accordingly.

check your timing, if there is not enough space for the timing then the rod will squirt too much fuel. make sure you are getting too much fuel and not the normal lean bog these things have. most of the time it needs more fuel.

Share this post


Link to post
Share on other sites

Usually the acc. pumps on these bikes are pretty well tuned, more than likely you have a jetting problem. Binder has u covered there.

Share this post


Link to post
Share on other sites

I thought that also, but haven't been able to tune it out yet. I'll keep trying.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...